
  








<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.news-shield.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="free_news, top_stories" />
<meta name="news_keywords" content="free_news, top_stories" />
<meta name="description" content="Editor&rsquo;s Note: This article is part of a series of profiles of local veterans. The News-Shield is highlighting one veteran per month for their service to the country and the" />
<meta name="author" content="Ryan Urban" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.news-shield.com/news/free_news/article_987a4b2a-73b1-11ec-8d40-17a556e10432.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/b/70/b7071884-73b1-11ec-8d96-57be2ece175e/61dee20168b0f.image.jpg?crop=378%2C378%2C61%2C0&amp;resize=200%2C200&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:title" content="History of service for Bard Kittleson; Veteran of the month" />
<meta property="og:description" content="Editor&rsquo;s Note: This article is part of a series of profiles of local veterans. The News-Shield is highlighting one veteran per month for their service to the country and the" />
<meta property="og:site_name" content="Barron News-Shield" />
<meta property="og:section" content="Free News" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/news-shield.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/news-shield.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.2ce6292643f5129895871a2478a4614d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/news-shield.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.feb84265ed22ec1b578ffb91ddb31be4.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT+Serif:400,600,700|Open+Sans:400,700,600,300,300italic,400italic,600italic"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/news-shield.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/news-shield.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.5"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news\/free_news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Ryan Urban","presentation":null,"start_hour":"08","id":"987a4b2a-73b1-11ec-8d40-17a556e10432","app":"editorial","ga_page":"\/news\/free_news\/article_987a4b2a-73b1-11ec-8d40-17a556e10432.html"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":264},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-shield.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-shield.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-shield.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-shield.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.394adeeb6831ca20cb80bc3489a2f345.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-shield.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-shield.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/news-shield.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/ads/impressions.js?_dc=1642125912.temp"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/ads/traffic.js?_dc=1642055713"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/ads/settings.js?_dc=1582911703"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/news-shield.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-shield.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/news-shield.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/news-shield.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1642075263"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1642075263"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1642075263"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1606824088"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/news-shield.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-shield.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>History of service for Bard Kittleson; Veteran of the month | Free News | news-shield.com</title>
            
    <style>body { background-color: #f8f8f8; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #00adef; } .fixed-nav #main-navigation { background-color: #00adef !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #00adef; color: #ffffff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #005677; } .navbar-toggle .icon-bar { background-color: #005677 !important; } .navbar-toggle .sr-only-show { color: #005677 !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #005677; } }#site-copyright a, #site-footer a { color: #ffffff; }.search-redesign .top-breakout > .row { max-width: 1200px; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.news-shield.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="History of service for Bard Kittleson; Veteran of the month | Free News | news-shield.com" href="http://www.news-shield.com/search/?f=rss&amp;t=article&amp;c=news/free_news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.news-shield.com/news/free_news/article_987a4b2a-73b1-11ec-8d40-17a556e10432.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/news-shield.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-987a4b2a-73b1-11ec-8d40-17a556e10432  section-news section-free-news type-article infinity-disabled" data-path="/news/free_news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.news-shield.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.5&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Ffree_news&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Ryan+Urban&amp;tncms.asset.start_hour=08&amp;tncms.asset.id=987a4b2a-73b1-11ec-8d40-17a556e10432&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Ffree_news%2Farticle_987a4b2a-73b1-11ec-8d40-17a556e10432.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=264&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.news-shield.com",
  secureDomain: "news-shield.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/news-shield.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/free_news","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.news-shield.com/tncms/admin/editorial-asset/?edit=987a4b2a-73b1-11ec-8d40-17a556e10432"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1510659" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1510659" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.news-shield.com/users/signup/?referer_url=https%3A%2F%2Fwww.news-shield.com%2Fnews%2Ffree_news%2Farticle_987a4b2a-73b1-11ec-8d40-17a556e10432.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.news-shield.com/users/login/?referer_url=https%3A%2F%2Fwww.news-shield.com%2Fnews%2Ffree_news%2Farticle_987a4b2a-73b1-11ec-8d40-17a556e10432.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.news-shield.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1510659').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.news-shield.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.news-shield.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.news-shield.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1510659').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.news-shield.com/users/logout/" id="user-logout-form-1510659"><input type="hidden" name="referer_url" value="https://www.news-shield.com/news/free_news/article_987a4b2a-73b1-11ec-8d40-17a556e10432.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/history.html"  class="nav-link tnt-section-news-shield-history">News-Shield History</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/advertise.html"  class="nav-link tnt-section-advertise-with-us">Advertise with Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=NEWS-SHIELD&amp;publisher_url:news-shield.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/top_stories/"  class="nav-link tnt-section-top-stories">Top Stories</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/regional_news/"  class="nav-link tnt-section-regional-news">Regional News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/police_beat/"  class="nav-link tnt-section-police-beat">Police Beat</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/police_beat/crime_stories/"  class="nav-link tnt-section-crime-stories">Crime Stories</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/police_beat/courthouse_news/"  class="nav-link tnt-section-courthouse-news">Courthouse News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/national/"  class="nav-link tnt-section-national">National</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/outdoor_news/"  class="nav-link tnt-section-outdoor-news">Outdoor News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1510348" class="tncms-block hidden-md hidden-lg"><section id="block-1510348" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1510348" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1510348" aria-labelledby="site-search-button-1510348" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1510348-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1510348-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1510348-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1510348').submit();
        return false;
    });

    $('#site-search-1510348').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1510348 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1510348 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1510348-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/services"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1510351" class="tncms-block"><div id="user-controls-1510351" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.news-shield.com/users/signup/?referer_url=https%3A%2F%2Fwww.news-shield.com%2Fnews%2Ffree_news%2Farticle_987a4b2a-73b1-11ec-8d40-17a556e10432.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.news-shield.com/users/login/?referer_url=https%3A%2F%2Fwww.news-shield.com%2Fnews%2Ffree_news%2Farticle_987a4b2a-73b1-11ec-8d40-17a556e10432.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.news-shield.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1510351').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.news-shield.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.news-shield.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.news-shield.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1510351').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.news-shield.com/users/logout/" id="user-logout-form-1510351"><input type="hidden" name="referer_url" value="https://www.news-shield.com/news/free_news/article_987a4b2a-73b1-11ec-8d40-17a556e10432.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1510349" class="tncms-block"><div class="follow-links-1510349 pull-right">
    
    <section id="block-1510349" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/NewsShield/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.news-shield.com",
  "sameAs" : ["https://www.facebook.com/NewsShield/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1510299" class="tncms-block logo-block"><section id="block-1510299" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/custom/image/824987c0-d5e6-11e7-9e13-bfd953debfee.jpg?resize=150%2C32 150w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/custom/image/824987c0-d5e6-11e7-9e13-bfd953debfee.jpg?resize=200%2C42 200w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/custom/image/824987c0-d5e6-11e7-9e13-bfd953debfee.jpg?resize=225%2C47 225w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/custom/image/824987c0-d5e6-11e7-9e13-bfd953debfee.jpg?resize=300%2C63 300w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/custom/image/824987c0-d5e6-11e7-9e13-bfd953debfee.jpg?resize=400%2C84 400w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/custom/image/824987c0-d5e6-11e7-9e13-bfd953debfee.jpg?resize=540%2C114 540w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/custom/image/824987c0-d5e6-11e7-9e13-bfd953debfee.jpg?resize=640%2C135 640w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/custom/image/824987c0-d5e6-11e7-9e13-bfd953debfee.jpg?resize=750%2C158 750w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/custom/image/824987c0-d5e6-11e7-9e13-bfd953debfee.jpg 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="770"
                height="162"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1510353" class="tncms-block bns-weather-block padding-right"><div id="weather-1510353" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=54812" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">29&deg;</span>
                    
                        <span class="cond">Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="54812">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1510353" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Barron, WI
                                
                                <small>(54812)</small>
                            </h4><h5>Today</h5>
                                <p>Cloudy. Low 9F. Winds ENE at 5 to 10 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Cloudy. Low 9F. Winds ENE at 5 to 10 mph.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: January 13, 2022 @ 8:03 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=54812"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1510347" class="tncms-block new-search"><section id="block-1510347" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1510347" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1510347" aria-labelledby="site-search-button-1510347" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-1510347-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1510347-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1510347" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1510347-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1510347').submit();
        return false;
    });

    $('#site-search-1510347').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1510347 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1510347 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1510347-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1514261" class="tncms-block header-time-stamp"><div class="current-time"><span>January 13, 2022</span></div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-1511027" class="tncms-block"><div class="skyblue-line"><div class="news-shield-name"><a href="/">Established 1876 in Barron, home of the county's first newspaper</a></div></div></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1510344" class="tncms-block m"><section id="block-1510344" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/custom/image/4356be70-d901-11e7-a347-07ab2877bf4c.jpg?resize=150%2C32 150w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/custom/image/4356be70-d901-11e7-a347-07ab2877bf4c.jpg?resize=200%2C42 200w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/custom/image/4356be70-d901-11e7-a347-07ab2877bf4c.jpg?resize=225%2C47 225w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/custom/image/4356be70-d901-11e7-a347-07ab2877bf4c.jpg?resize=300%2C63 300w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/custom/image/4356be70-d901-11e7-a347-07ab2877bf4c.jpg?resize=400%2C84 400w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/custom/image/4356be70-d901-11e7-a347-07ab2877bf4c.jpg 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="500"
                height="105"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-news-shield-history"  href="/site/history.html"  tabindex="0">
                    <span class="nav-label">News-Shield History</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise-with-us"  href="/site/advertise.html"  tabindex="0">
                    <span class="nav-label">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscription_services"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=NEWS-SHIELD&amp;publisher_url:news-shield.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-top-stories"  href="/news/top_stories/"  tabindex="0">
                    <span class="nav-label">Top Stories</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/news/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-regional-news"  href="/news/regional_news/"  tabindex="0">
                    <span class="nav-label">Regional News</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-police-beat"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/police_beat/"  tabindex="0">
                    <span class="nav-label">Police Beat</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-crime-stories"  href="/police_beat/crime_stories/"  tabindex="0">
                    <span class="nav-label">Crime Stories</span>
                </a></li><li>
                <a class="nav-link   tnt-section-courthouse-news"  href="/police_beat/courthouse_news/"  tabindex="0">
                    <span class="nav-label">Courthouse News</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-national"  href="/sports/national/"  tabindex="0">
                    <span class="nav-label">National</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-outdoor-news"  href="/outdoor_news/"  tabindex="0">
                    <span class="nav-label">Outdoor News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1510240" class="tncms-block hidden-xs hidden-sm pull-left">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/news-shield.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1523544" class="tncms-block pull-right hidden-sm hidden-xs">
        <div id="blox-ad-position-block-tile-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/news-shield.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1510241" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/news-shield.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-987a4b2a-73b1-11ec-8d40-17a556e10432" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-987a4b2a-73b1-11ec-8d40-17a556e10432" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-987a4b2a-73b1-11ec-8d40-17a556e10432-photo-modal" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-987a4b2a-73b1-11ec-8d40-17a556e10432-photo-modal" class="carousel-inner"><div  class="item photo-b7071884-73b1-11ec-8d96-57be2ece175e">
                            <div class="item-container">
                                <div data-track-object='{"title":"History of service for Bard Kittleson; Veteran of the month","url":"/news/free_news/article_987a4b2a-73b1-11ec-8d40-17a556e10432.html","uuid":"987a4b2a-73b1-11ec-8d40-17a556e10432","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/b/70/b7071884-73b1-11ec-8d96-57be2ece175e/61dee20168b0f.image.jpg"
                    
                    alt="The Kittlesons—Julie, Bard and Jim"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="500"
                    height="378"
                    data-src="https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/b/70/b7071884-73b1-11ec-8d96-57be2ece175e/61dee20168b0f.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-987a4b2a-73b1-11ec-8d40-17a556e10432-photo-modal" data-target=".caption-inner-987a4b2a-73b1-11ec-8d40-17a556e10432-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-987a4b2a-73b1-11ec-8d40-17a556e10432-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.news-shield.com%2Fimage_b7071884-73b1-11ec-8d96-57be2ece175e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_b7071884-73b1-11ec-8d96-57be2ece175e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b7071884-73b1-11ec-8d96-57be2ece175e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=The%20Kittlesons%E2%80%94Julie%2C%20Bard%20and%20Jim&url=https%3A%2F%2Fwww.news-shield.com%2Fimage_b7071884-73b1-11ec-8d96-57be2ece175e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_b7071884-73b1-11ec-8d96-57be2ece175e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b7071884-73b1-11ec-8d96-57be2ece175e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.news-shield.com/image_b7071884-73b1-11ec-8d96-57be2ece175e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_b7071884-73b1-11ec-8d96-57be2ece175e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b7071884-73b1-11ec-8d96-57be2ece175e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.news-shield.com/tncms/asset/editorial/b7071884-73b1-11ec-8d96-57be2ece175e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b7071884-73b1-11ec-8d96-57be2ece175e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bnews-shield.com%5D%20The%20Kittlesons%E2%80%94Julie%2C%20Bard%20and%20Jim&body=https%3A%2F%2Fwww.news-shield.com%2Fimage_b7071884-73b1-11ec-8d96-57be2ece175e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b7071884-73b1-11ec-8d96-57be2ece175e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_b7071884-73b1-11ec-8d96-57be2ece175e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b7071884-73b1-11ec-8d96-57be2ece175e"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b7071884-73b1-11ec-8d96-57be2ece175e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b7071884-73b1-11ec-8d96-57be2ece175e" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b7071884-73b1-11ec-8d96-57be2ece175e" class="save-list-b7071884-73b1-11ec-8d96-57be2ece175e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b7071884-73b1-11ec-8d96-57be2ece175e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-d00040ea-73b1-11ec-821f-7b4ec40bce89">
                            <div class="item-container">
                                <div data-track-object='{"title":"History of service for Bard Kittleson; Veteran of the month","url":"/news/free_news/article_987a4b2a-73b1-11ec-8d40-17a556e10432.html","uuid":"987a4b2a-73b1-11ec-8d40-17a556e10432","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/d/00/d00040ea-73b1-11ec-821f-7b4ec40bce89/61dee22455dc8.image.jpg"
                    
                    alt="Bard Kittleson in uniform"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="200"
                    height="291"
                    data-src="https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/d/00/d00040ea-73b1-11ec-821f-7b4ec40bce89/61dee22455dc8.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-987a4b2a-73b1-11ec-8d40-17a556e10432-photo-modal" data-target=".caption-inner-987a4b2a-73b1-11ec-8d40-17a556e10432-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-987a4b2a-73b1-11ec-8d40-17a556e10432-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.news-shield.com%2Fimage_d00040ea-73b1-11ec-821f-7b4ec40bce89.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_d00040ea-73b1-11ec-821f-7b4ec40bce89.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d00040ea-73b1-11ec-821f-7b4ec40bce89"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Bard%20Kittleson%20in%20uniform&url=https%3A%2F%2Fwww.news-shield.com%2Fimage_d00040ea-73b1-11ec-821f-7b4ec40bce89.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_d00040ea-73b1-11ec-821f-7b4ec40bce89.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d00040ea-73b1-11ec-821f-7b4ec40bce89"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.news-shield.com/image_d00040ea-73b1-11ec-821f-7b4ec40bce89.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_d00040ea-73b1-11ec-821f-7b4ec40bce89.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d00040ea-73b1-11ec-821f-7b4ec40bce89"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.news-shield.com/tncms/asset/editorial/d00040ea-73b1-11ec-821f-7b4ec40bce89" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d00040ea-73b1-11ec-821f-7b4ec40bce89"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bnews-shield.com%5D%20Bard%20Kittleson%20in%20uniform&body=https%3A%2F%2Fwww.news-shield.com%2Fimage_d00040ea-73b1-11ec-821f-7b4ec40bce89.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d00040ea-73b1-11ec-821f-7b4ec40bce89"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_d00040ea-73b1-11ec-821f-7b4ec40bce89.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d00040ea-73b1-11ec-821f-7b4ec40bce89"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d00040ea-73b1-11ec-821f-7b4ec40bce89-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d00040ea-73b1-11ec-821f-7b4ec40bce89" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d00040ea-73b1-11ec-821f-7b4ec40bce89" class="save-list-d00040ea-73b1-11ec-821f-7b4ec40bce89-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d00040ea-73b1-11ec-821f-7b4ec40bce89" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-987a4b2a-73b1-11ec-8d40-17a556e10432" class="asset article-default"  data-url="https://www.news-shield.com/news/free_news/article_987a4b2a-73b1-11ec-8d40-17a556e10432.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Editor’s Note: This article is part of a series of profiles of local veterans. The News-Shield is highlighting one veteran per month for their service to the country and the community. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/b/70/b7071884-73b1-11ec-8d96-57be2ece175e/61dee20168b0f.image.jpg?crop=378%2C378%2C61%2C0&resize=200%2C200&order=crop%2Cresize">
            <meta itemprop="width" content="200">
            <meta itemprop="height" content="200">
        </div>
        <meta itemprop="name" content="news-shield.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.news-shield.com/news/free_news/article_987a4b2a-73b1-11ec-8d40-17a556e10432.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.news-shield.com\/tncms\/search\/mlt\/?origin=987a4b2a-73b1-11ec-8d40-17a556e10432&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"987a4b2a-73b1-11ec-8d40-17a556e10432","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-987a4b2a-73b1-11ec-8d40-17a556e10432" class="asset-paging">
                <div id="paging-prev-987a4b2a-73b1-11ec-8d40-17a556e10432" class="paging-link prev offset"></div>
                <div id="paging-next-987a4b2a-73b1-11ec-8d40-17a556e10432" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            History of service for Bard Kittleson; Veteran of the month
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Ryan Urban</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-01-12T08:11:00-06:00" class="tnt-date asset-date text-muted">
            Jan 12, 2022
        </time></li>
            <li class="hidden-print"><time datetime="2022-01-12T08:11:00-06:00" class="tnt-date asset-date text-muted">Jan 12, 2022</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-01-13T14:43:22-06:00" class="tnt-date tnt-update-recent asset-date text-muted">5 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-01-12T08:11:00-06:00">
    <meta itemprop="datePublished" content="2022-01-12T08:11:00-06:00">
    <meta itemprop="dateModified" content="2022-01-13T08:43:22-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.news-shield.com%2Fnews%2Ffree_news%2Farticle_987a4b2a-73b1-11ec-8d40-17a556e10432.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/free_news/article_987a4b2a-73b1-11ec-8d40-17a556e10432.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"987a4b2a-73b1-11ec-8d40-17a556e10432"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=History%20of%20service%20for%20Bard%20Kittleson%3B%20Veteran%20of%20the%20month&url=https%3A%2F%2Fwww.news-shield.com%2Fnews%2Ffree_news%2Farticle_987a4b2a-73b1-11ec-8d40-17a556e10432.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/free_news/article_987a4b2a-73b1-11ec-8d40-17a556e10432.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"987a4b2a-73b1-11ec-8d40-17a556e10432"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.news-shield.com/news/free_news/article_987a4b2a-73b1-11ec-8d40-17a556e10432.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/free_news/article_987a4b2a-73b1-11ec-8d40-17a556e10432.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"987a4b2a-73b1-11ec-8d40-17a556e10432"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.news-shield.com/tncms/asset/editorial/987a4b2a-73b1-11ec-8d40-17a556e10432" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"987a4b2a-73b1-11ec-8d40-17a556e10432"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bnews-shield.com%5D%20History%20of%20service%20for%20Bard%20Kittleson%3B%20Veteran%20of%20the%20month&body=https%3A%2F%2Fwww.news-shield.com%2Fnews%2Ffree_news%2Farticle_987a4b2a-73b1-11ec-8d40-17a556e10432.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"987a4b2a-73b1-11ec-8d40-17a556e10432"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-987a4b2a-73b1-11ec-8d40-17a556e10432" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-987a4b2a-73b1-11ec-8d40-17a556e10432" class="carousel-inner"><div  class="item photo-b7071884-73b1-11ec-8d96-57be2ece175e">
                            <div class="item-container">
                                <div data-track-object='{"title":"History of service for Bard Kittleson; Veteran of the month","url":"/news/free_news/article_987a4b2a-73b1-11ec-8d40-17a556e10432.html","uuid":"987a4b2a-73b1-11ec-8d40-17a556e10432","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-b7071884-73b1-11ec-8d96-57be2ece175e" data-instance="#gallery-items-987a4b2a-73b1-11ec-8d40-17a556e10432-photo-modal" data-target="#photo-carousel-987a4b2a-73b1-11ec-8d40-17a556e10432" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="500">
            <meta itemprop="height" content="378">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/b/70/b7071884-73b1-11ec-8d96-57be2ece175e/61dee20168b0f.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/b/70/b7071884-73b1-11ec-8d96-57be2ece175e/61dee20168b0f.image.jpg">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/b/70/b7071884-73b1-11ec-8d96-57be2ece175e/61dee20168b0f.image.jpg"
                    
                    alt="The Kittlesons—Julie, Bard and Jim"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="500"
                    height="378"
                    data-src="https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/b/70/b7071884-73b1-11ec-8d96-57be2ece175e/61dee20168b0f.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-987a4b2a-73b1-11ec-8d40-17a556e10432 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-d00040ea-73b1-11ec-821f-7b4ec40bce89">
                            <div class="item-container">
                                <div data-track-object='{"title":"History of service for Bard Kittleson; Veteran of the month","url":"/news/free_news/article_987a4b2a-73b1-11ec-8d40-17a556e10432.html","uuid":"987a4b2a-73b1-11ec-8d40-17a556e10432","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-d00040ea-73b1-11ec-821f-7b4ec40bce89" data-instance="#gallery-items-987a4b2a-73b1-11ec-8d40-17a556e10432-photo-modal" data-target="#photo-carousel-987a4b2a-73b1-11ec-8d40-17a556e10432" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="200">
            <meta itemprop="height" content="291">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/d/00/d00040ea-73b1-11ec-821f-7b4ec40bce89/61dee22455dc8.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/d/00/d00040ea-73b1-11ec-821f-7b4ec40bce89/61dee22455dc8.image.jpg">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/d/00/d00040ea-73b1-11ec-821f-7b4ec40bce89/61dee22455dc8.image.jpg"
                    
                    alt="Bard Kittleson in uniform"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="200"
                    height="291"
                    data-src="https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/d/00/d00040ea-73b1-11ec-821f-7b4ec40bce89/61dee22455dc8.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-987a4b2a-73b1-11ec-8d40-17a556e10432 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="987a4b2a-73b1-11ec-8d40-17a556e10432">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.news-shield.com%2Fnews%2Ffree_news%2Farticle_987a4b2a-73b1-11ec-8d40-17a556e10432.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/free_news/article_987a4b2a-73b1-11ec-8d40-17a556e10432.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"987a4b2a-73b1-11ec-8d40-17a556e10432"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=History%20of%20service%20for%20Bard%20Kittleson%3B%20Veteran%20of%20the%20month&url=https%3A%2F%2Fwww.news-shield.com%2Fnews%2Ffree_news%2Farticle_987a4b2a-73b1-11ec-8d40-17a556e10432.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/free_news/article_987a4b2a-73b1-11ec-8d40-17a556e10432.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"987a4b2a-73b1-11ec-8d40-17a556e10432"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.news-shield.com/news/free_news/article_987a4b2a-73b1-11ec-8d40-17a556e10432.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/free_news/article_987a4b2a-73b1-11ec-8d40-17a556e10432.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"987a4b2a-73b1-11ec-8d40-17a556e10432"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.news-shield.com/tncms/asset/editorial/987a4b2a-73b1-11ec-8d40-17a556e10432" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"987a4b2a-73b1-11ec-8d40-17a556e10432"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bnews-shield.com%5D%20History%20of%20service%20for%20Bard%20Kittleson%3B%20Veteran%20of%20the%20month&body=https%3A%2F%2Fwww.news-shield.com%2Fnews%2Ffree_news%2Farticle_987a4b2a-73b1-11ec-8d40-17a556e10432.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"987a4b2a-73b1-11ec-8d40-17a556e10432"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/free_news/article_987a4b2a-73b1-11ec-8d40-17a556e10432.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"987a4b2a-73b1-11ec-8d40-17a556e10432"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-987a4b2a-73b1-11ec-8d40-17a556e10432-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="987a4b2a-73b1-11ec-8d40-17a556e10432" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="987a4b2a-73b1-11ec-8d40-17a556e10432" class="save-list-987a4b2a-73b1-11ec-8d40-17a556e10432-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="987a4b2a-73b1-11ec-8d40-17a556e10432" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Editor’s Note: This article is part of a series of profiles of local veterans. The News-Shield is highlighting one veteran per month for their service to the country and the community.</p><p>Seventy years ago Barron native Bard Kittleson entered the U.S. Navy at the height of the Korean War.</p><p>“Korea was going full speed,” said Kittleson, a 1951 Barron High School graduate.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/news-shield.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/free_news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>He said some people tried to talk him out of joining the military. But Kittleson was not dissuaded.</p><p>“It was something I felt I had to do,” he said.</p><p>Now Kittleson, 89, is one of oldest members of Barron’s VFW Post and American Legion and one of very few Korean War veterans in the area.</p><p>His Navy experience would become just a piece of a lifetime of service for Kittleson, who went on to serve the Barron community in numerous ways after returning home.</p><p>Kittleson, who grew up on a farm in the Town of Maple Grove, entered the Navy March 12, 1952, and was discharged March 13, 1956.</p><p>He completed basic training at Great Lakes Naval Station, north of Chicago.</p><p>Kittleson went on to serve at a missile test base near Oxnard, Calif., and aboard the USS Boxer, a straight deck aircraft carrier.</p><p>“On the Boxer it wasn’t very long until I was a plane director,” said Kittleson. “I had a lot of appreciation for those pilots.”</p><p>Planes were launched with the help of a catapult, and sometimes there were crashes.</p><p>Some of the scariest days were in the face of monsoons and other extreme weather.</p><p>“It was pretty tough duty getting back sometimes,” said Kittleson.</p><p>Key to getting through it all was comradeship among shipmates.</p><p>“I had a lot of good buddies,” said Kittleson.</p><p>Upon returning to Barron, Kittleson enjoyed a continuation of camaraderie when he joined VFW Post 8338.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/news-shield.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/free_news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>Back then the post, founded in 1946, was primarily WWII vets. Kittleson has been around long enough to see Vietnam vets become the majority. But regardless of what conflict the men served in, the Post was an important part of their lives.</p><p>“It served as a place for therapy for a lot of those vets,” said Kittleson.</p><p>Kittleson was on the post’s firing squad from 1958 to 1979, and served as a commander most of those years. He never missed a parade in that time.</p><p>“The public should be reminded of what veterans have done for our American way,” he said.</p><p>Kittleson was employed 35 years by GTE—formerly General Telephone Co. and part of Verizon—and worked his way up from lineman to managing the Barron office, and from engineer to management. Further advancement meant he would have to move from the area, so he declined promotions because he wanted to stay in Barron, he said.</p><p>While stationed in California, he met and married Terry Ann Cota, of Santa Barbara, in 1954. They had three children, Jim, Joni and Julie. Terry Ann was tragically killed in a train accident on Aug. 20, 1964, while returning from a family reunion in Santa Barbara. </p><p>Kittleson Ruthann Prine in 1966. She passed away in 2013.</p><p>Kittleson served on the city council from 1969 to 1985, when he was appointed, and later elected, mayor. He served another 17 years as mayor.</p><p>Kittleson also put in 28 years on the Barron Hospital Board and 28 years on the Barron County Board of Supervisors.</p><p>He was associated with the Barron Cubs baseball team as general manager and player. He concluded his career in 1965 when the Cubs won the Wisconsin State Baseball Association Championship.</p><p>He also played with the Barron News-Shield softball team, which won several county championships.</p><p>Kittleson has long been a school sports booster and worked the chains as down-marker at football games for 44 consecutive years, 1957 to 2001.</p><p>He was a member of the Barron-Maple Grove Fire Department, and also was a member of the Barron Kiwanis Club.</p><p>For all that, Kittleson’s identity as a veteran is closest to his heart.</p><p>“Of all the organizations I’ve been a part of, I’ve had the most pride in veterans organizations,” he said.</p><p>Kittleson said that after all these years he’s happy to see the VFW Post still going strong after 75 years, gaining members and winning state awards.</p><p>“They’ve done a lot to keep this post going,” said Kittleson. “Those World War II boys would be proud.”</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/news-shield.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/free_news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.news-shield.com%2Fnews%2Ffree_news%2Farticle_987a4b2a-73b1-11ec-8d40-17a556e10432.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/free_news/article_987a4b2a-73b1-11ec-8d40-17a556e10432.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"987a4b2a-73b1-11ec-8d40-17a556e10432"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=History%20of%20service%20for%20Bard%20Kittleson%3B%20Veteran%20of%20the%20month&url=https%3A%2F%2Fwww.news-shield.com%2Fnews%2Ffree_news%2Farticle_987a4b2a-73b1-11ec-8d40-17a556e10432.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/free_news/article_987a4b2a-73b1-11ec-8d40-17a556e10432.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"987a4b2a-73b1-11ec-8d40-17a556e10432"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.news-shield.com/news/free_news/article_987a4b2a-73b1-11ec-8d40-17a556e10432.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/free_news/article_987a4b2a-73b1-11ec-8d40-17a556e10432.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"987a4b2a-73b1-11ec-8d40-17a556e10432"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.news-shield.com/tncms/asset/editorial/987a4b2a-73b1-11ec-8d40-17a556e10432" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"987a4b2a-73b1-11ec-8d40-17a556e10432"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bnews-shield.com%5D%20History%20of%20service%20for%20Bard%20Kittleson%3B%20Veteran%20of%20the%20month&body=https%3A%2F%2Fwww.news-shield.com%2Fnews%2Ffree_news%2Farticle_987a4b2a-73b1-11ec-8d40-17a556e10432.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"987a4b2a-73b1-11ec-8d40-17a556e10432"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/free_news/article_987a4b2a-73b1-11ec-8d40-17a556e10432.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"987a4b2a-73b1-11ec-8d40-17a556e10432"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-987a4b2a-73b1-11ec-8d40-17a556e10432-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="987a4b2a-73b1-11ec-8d40-17a556e10432" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="987a4b2a-73b1-11ec-8d40-17a556e10432" class="save-list-987a4b2a-73b1-11ec-8d40-17a556e10432-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="987a4b2a-73b1-11ec-8d40-17a556e10432" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/news-shield.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/free_news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1510346" class="tncms-block"><section id="block-1510346" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1510346 ">
        <div class="block-title-inner">
            <h4>
                
                Today's e-Edition
                
            </h4>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-799b0433-0613-5260-9a4f-31794e169c10" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-799b0433-0613-5260-9a4f-31794e169c10 media-preview edition-asset " data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/edition_799b0433-0613-5260-9a4f-31794e169c10.html" class="tnt-asset-link"  aria-label="Barron News-Shield">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Barron News-Shield"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="488"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/eedition/0/75/075fde51-1ce4-508d-9121-964031b22180/61ded6beae033.preview-300.jpg?resize=150%2C244 150w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/eedition/0/75/075fde51-1ce4-508d-9121-964031b22180/61ded6beae033.preview-300.jpg?resize=200%2C325 200w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/eedition/0/75/075fde51-1ce4-508d-9121-964031b22180/61ded6beae033.preview-300.jpg?resize=225%2C366 225w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/eedition/0/75/075fde51-1ce4-508d-9121-964031b22180/61ded6beae033.preview-300.jpg?resize=300%2C488 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/edition_799b0433-0613-5260-9a4f-31794e169c10.html" class="tnt-asset-link" aria-label="Barron News-Shield">
        

        
            Barron News-Shield</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-1512745" class="tncms-block"><section id="block-1512745" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1512745 ">
        <div class="block-title-inner">
            <h4>
                
                Shopper e-Edition
                
            </h4>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-07414f33-cee9-592d-823a-28c885134799" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-07414f33-cee9-592d-823a-28c885134799 media-preview edition-asset " data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/shopper/edition_07414f33-cee9-592d-823a-28c885134799.html" class="tnt-asset-link"  aria-label="Shopper">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Shopper"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="464"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/eedition/1/ec/1ec74228-d2e8-57d9-8c45-8507709a54ba/61c31ba993db4.preview-300.jpg?resize=150%2C232 150w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/eedition/1/ec/1ec74228-d2e8-57d9-8c45-8507709a54ba/61c31ba993db4.preview-300.jpg?resize=200%2C309 200w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/eedition/1/ec/1ec74228-d2e8-57d9-8c45-8507709a54ba/61c31ba993db4.preview-300.jpg?resize=225%2C348 225w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/eedition/1/ec/1ec74228-d2e8-57d9-8c45-8507709a54ba/61c31ba993db4.preview-300.jpg?resize=300%2C464 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/shopper/edition_07414f33-cee9-592d-823a-28c885134799.html" class="tnt-asset-link" aria-label="Shopper">
        

        
            Shopper</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-1986027" class="tncms-block"><section id="block-1986027" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1986027 ">
        <div class="block-title-inner">
            <h4>
                
                Local Legal Notices
                
            </h4>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-7b145f6e-0da7-5245-ac4d-a6844cdd3243" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-7b145f6e-0da7-5245-ac4d-a6844cdd3243 media-preview edition-asset " data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/legal_notices/edition_7b145f6e-0da7-5245-ac4d-a6844cdd3243.html" class="tnt-asset-link"  aria-label="Legal Notices">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Legal Notices"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="488"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/eedition/5/f1/5f1564cd-ac9a-5611-90eb-6a83a2d1076a/61ded81e5bd2e.preview-300.jpg?resize=150%2C244 150w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/eedition/5/f1/5f1564cd-ac9a-5611-90eb-6a83a2d1076a/61ded81e5bd2e.preview-300.jpg?resize=200%2C325 200w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/eedition/5/f1/5f1564cd-ac9a-5611-90eb-6a83a2d1076a/61ded81e5bd2e.preview-300.jpg?resize=225%2C366 225w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/eedition/5/f1/5f1564cd-ac9a-5611-90eb-6a83a2d1076a/61ded81e5bd2e.preview-300.jpg?resize=300%2C488 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/legal_notices/edition_7b145f6e-0da7-5245-ac4d-a6844cdd3243.html" class="tnt-asset-link" aria-label="Legal Notices">
        

        
            Legal Notices</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest Legal Notices click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-1985984" class="tncms-block visible-lg visible-md"><section id="block-1985984" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-1985984 light">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://www.wisconsinpublicnotice.org/" target="_blank" rel="noopener">
                
                Statewide Legal Notice Site
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="card-grid   card-img-md card-bg-color">
        
        
            <div class=" ">
        
        <div class="  last-grid-item">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1985984-1e752778-d442-11eb-a4b4-f7c1b40bec6e" class="tnt-asset-type-link clearfix card summary dark letterbox-style-default ">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://www.wisconsinpublicnotice.org/" class="tnt-asset-link" target="_blank" rel="noopener" aria-label="State Legal Notices">
        

        
            State Legal Notices</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        
        
        
        
        </div>
        </div></section></div><div id="tncms-block-1542094" class="tncms-block"><section id="block-1542094" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1542094 ">
        <div class="block-title-inner">
            <h4>
                
                Bell Press Publications
                
            </h4>
        </div>
    </div></div><div class=" ">
        
            
            <article id="card-showcase-348cacae-085a-11e4-9d11-001a4bcf887a" class="clearfix tnt-asset-type-link card showcase position-0 odd tnt-flag-topical ">
            <div class="card-container"><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="http://www.bloomeradvance.com" class="tnt-asset-link" aria-label="Bloomer Advance">
        

        
            Bloomer Advance</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-f6093a9e-085c-11e4-b9da-001a4bcf887a" class="clearfix tnt-asset-type-link card showcase position-1 even tnt-flag-topical ">
            <div class="card-container"><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="http://www.chetekalert.com/" class="tnt-asset-link" aria-label="The Chetek Alert">
        

        
            The Chetek Alert</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-19e381b6-085a-11e4-b42c-001a4bcf887a" class="clearfix tnt-asset-type-link card showcase position-2 odd tnt-flag-topical ">
            <div class="card-container"><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="http://www.ladysmithnews.com" class="tnt-asset-link" aria-label="Ladysmith News">
        

        
            Ladysmith News</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-19ea4d16-085a-11e4-b42d-001a4bcf887a" class="clearfix tnt-asset-type-link card showcase position-3 even tnt-flag-topical ">
            <div class="card-container"><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="http://www.ladysmithnews.com/weekly_shopper/" class="tnt-asset-link" aria-label="Rusk County Shopper">
        

        
            Rusk County Shopper</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div><div id="tncms-block-1510261" class="tncms-block visible-lg visible-md"><section id="block-1510261" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-1510261 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/outdoors/article_df9187b9-1676-56ac-b7a4-009632a73f65.html" class="tnt-asset-link" aria-label="Missouri wrestling's dual against SIUE scheduled for Sunday canceled">
        

        
            Missouri wrestling's dual against SIUE scheduled for Sunday canceled</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/outdoors/article_f46efaed-5984-5631-9f13-93c35cc8e973.html" class="tnt-asset-link" aria-label="Matter: Mizzou's 3-point shooting woes are nothing new">
        

        
            Matter: Mizzou's 3-point shooting woes are nothing new</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/outdoors/article_6ec1105a-e01c-5229-beee-269d8bff7c2b.html" class="tnt-asset-link" aria-label="Report: MU secondary coach Fletcher leaving for Arizona State">
        

        
            Report: MU secondary coach Fletcher leaving for Arizona State</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/national/article_4f46a2ee-52b2-5c43-926a-eeed17ef5da8.html" class="tnt-asset-link" aria-label="Businesses welcome relief from SCOTUS on Biden's vaccine mandate">
        

        
            Businesses welcome relief from SCOTUS on Biden's vaccine mandate</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/article_c9efcaf7-4fd3-5c12-b0df-8acff1427b23.html" class="tnt-asset-link" aria-label="Canceled TV Shows 2022: Which of Your Favorite Series Are Coming to an End?">
        

        
            Canceled TV Shows 2022: Which of Your Favorite Series Are Coming to an End?</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/article_61faf09d-c8a6-5456-b4c0-b046e86d33c2.html" class="tnt-asset-link" aria-label="‘Cobra Kai’ Star Jacob Bertrand on Hawk’s All Valley Success &amp; Looking Ahead to Season 5">
        

        
            ‘Cobra Kai’ Star Jacob Bertrand on Hawk’s All Valley Success & Looking Ahead to Season 5</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/homes/article_655bd788-45fa-558a-b4f1-d7e774e802b9.html" class="tnt-asset-link" aria-label="Overall Breast Cancer Incidence Decreased From 1999 to 2018">
        

        
            Overall Breast Cancer Incidence Decreased From 1999 to 2018</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/homes/article_f150614c-e229-582b-9dab-31f0abd7d8ef.html" class="tnt-asset-link" aria-label="Survey Highlights Difficulties of Living With Bipolar Disorder">
        

        
            Survey Highlights Difficulties of Living With Bipolar Disorder</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1510300" class="tncms-block"><section id="block-1510300" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1510300 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1510300" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1510300" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1510300" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1510300" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1510300" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/free_news/article_b806b89a-7003-11ec-864e-9b2ccef0817a.html">Convicted in Chetek homicide, Brunette sentenced to life</a></li><li><a href="/news/obituaries/article_62c02cc0-7370-11ec-8e4f-6bffc95f2731.html">Irvin L. Humphrey, Sr.</a></li><li><a href="/news/free_news/article_332725ea-6fc9-11ec-97d8-4751d3bc4e01.html">Suspect in fleeing vehicle crashes in Barron; leaves scene on foot</a></li><li><a href="/news/top_stories/article_b7411454-73b5-11ec-9d5c-8b5424acdc78.html">Former county man killed in freak explosion</a></li><li><a href="/police_beat/courthouse_news/article_341d96f0-6e34-11ec-924a-e38ecf7d5728.html">Relapsed informant used to bait her meth supplier</a></li><li><a href="/police_beat/courthouse_news/article_68435be0-6e34-11ec-b903-6b8a22141a16.html">Cops seize meth, marijuana in Rice Lake warrant search</a></li><li><a href="/news/obituaries/article_a3f0341a-7370-11ec-a154-330e42d684b3.html">Timothy Cook, Sr.</a></li><li><a href="/news/obituaries/article_c05e4f74-7370-11ec-91af-d385ad5c0564.html">Jessie MarieAnn (Bever) Thompson</a></li><li><a href="/news/free_news/article_599024ee-6fc3-11ec-a6f3-c7058740e942.html">Woman rescued from burning van</a></li><li><a href="/news/top_stories/article_31a55426-73b1-11ec-a70e-8b2f6198aa4b.html">Police search for man who disappeared after chase</a></li></ul></div>
        
        
            <div id="images-1510300" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/free_news/image_11c8893a-73b5-11ec-9759-179d1e6dc05a.html" class="tnt-asset-link"  aria-label="Brand new resident">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Brand new resident"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/1/1c/11c8893a-73b5-11ec-9759-179d1e6dc05a/61dee7b9cf51b.image.jpg?crop=300%2C300%2C0%2C9&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/1/1c/11c8893a-73b5-11ec-9759-179d1e6dc05a/61dee7b9cf51b.image.jpg?crop=300%2C300%2C0%2C9&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/1/1c/11c8893a-73b5-11ec-9759-179d1e6dc05a/61dee7b9cf51b.image.jpg?crop=300%2C300%2C0%2C9&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/1/1c/11c8893a-73b5-11ec-9759-179d1e6dc05a/61dee7b9cf51b.image.jpg?crop=300%2C300%2C0%2C9&resize=300%2C300&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/free_news/image_7b700150-73b6-11ec-ae4a-c7f59494a0ba.html" class="tnt-asset-link"  aria-label="Return engagement?">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Return engagement?"
                            class="img-responsive lazyload full default"
                            width="436"
                            height="436"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/7/b7/7b700150-73b6-11ec-ae4a-c7f59494a0ba/61deea12861c8.image.jpg?crop=436%2C436%2C82%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/7/b7/7b700150-73b6-11ec-ae4a-c7f59494a0ba/61deea12861c8.image.jpg?crop=436%2C436%2C82%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/7/b7/7b700150-73b6-11ec-ae4a-c7f59494a0ba/61deea12861c8.image.jpg?crop=436%2C436%2C82%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/7/b7/7b700150-73b6-11ec-ae4a-c7f59494a0ba/61deea12861c8.image.jpg?crop=436%2C436%2C82%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/7/b7/7b700150-73b6-11ec-ae4a-c7f59494a0ba/61deea12861c8.image.jpg?crop=436%2C436%2C82%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/7/b7/7b700150-73b6-11ec-ae4a-c7f59494a0ba/61deea12861c8.image.jpg?crop=436%2C436%2C82%2C0&resize=436%2C436&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/free_news/image_5cd138e8-6e36-11ec-a792-8b82fa7ed073.html" class="tnt-asset-link"  aria-label="Making ice">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Making ice"
                            class="img-responsive lazyload full default"
                            width="437"
                            height="437"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/5/cd/5cd138e8-6e36-11ec-a792-8b82fa7ed073/61d5afc68724a.image.jpg?crop=437%2C437%2C81%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/5/cd/5cd138e8-6e36-11ec-a792-8b82fa7ed073/61d5afc68724a.image.jpg?crop=437%2C437%2C81%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/5/cd/5cd138e8-6e36-11ec-a792-8b82fa7ed073/61d5afc68724a.image.jpg?crop=437%2C437%2C81%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/5/cd/5cd138e8-6e36-11ec-a792-8b82fa7ed073/61d5afc68724a.image.jpg?crop=437%2C437%2C81%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/5/cd/5cd138e8-6e36-11ec-a792-8b82fa7ed073/61d5afc68724a.image.jpg?crop=437%2C437%2C81%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/5/cd/5cd138e8-6e36-11ec-a792-8b82fa7ed073/61d5afc68724a.image.jpg?crop=437%2C437%2C81%2C0&resize=437%2C437&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state_news/image_9ecc13c3-1b09-547e-866b-0c5f71330023.html" class="tnt-asset-link"  aria-label="See how many UFO sightings have occurred in Wisconsin">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="See how many UFO sightings have occurred in Wisconsin"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/9/ec/9ecc13c3-1b09-547e-866b-0c5f71330023/61c1d710a6090.image.jpg?crop=720%2C720%2C145%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/9/ec/9ecc13c3-1b09-547e-866b-0c5f71330023/61c1d710a6090.image.jpg?crop=720%2C720%2C145%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/9/ec/9ecc13c3-1b09-547e-866b-0c5f71330023/61c1d710a6090.image.jpg?crop=720%2C720%2C145%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/9/ec/9ecc13c3-1b09-547e-866b-0c5f71330023/61c1d710a6090.image.jpg?crop=720%2C720%2C145%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/9/ec/9ecc13c3-1b09-547e-866b-0c5f71330023/61c1d710a6090.image.jpg?crop=720%2C720%2C145%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/9/ec/9ecc13c3-1b09-547e-866b-0c5f71330023/61c1d710a6090.image.jpg?crop=720%2C720%2C145%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/9/ec/9ecc13c3-1b09-547e-866b-0c5f71330023/61c1d710a6090.image.jpg?crop=720%2C720%2C145%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/9/ec/9ecc13c3-1b09-547e-866b-0c5f71330023/61c1d710a6090.image.jpg?crop=720%2C720%2C145%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/free_news/image_3f34c5f0-73b0-11ec-b2e6-338715d1b689.html" class="tnt-asset-link"  aria-label="Safe Crossing">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Safe Crossing"
                            class="img-responsive lazyload full default"
                            width="422"
                            height="422"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/3/f3/3f34c5f0-73b0-11ec-b2e6-338715d1b689/61dee01ea4a4f.image.jpg?crop=422%2C422%2C139%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/3/f3/3f34c5f0-73b0-11ec-b2e6-338715d1b689/61dee01ea4a4f.image.jpg?crop=422%2C422%2C139%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/3/f3/3f34c5f0-73b0-11ec-b2e6-338715d1b689/61dee01ea4a4f.image.jpg?crop=422%2C422%2C139%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/3/f3/3f34c5f0-73b0-11ec-b2e6-338715d1b689/61dee01ea4a4f.image.jpg?crop=422%2C422%2C139%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/3/f3/3f34c5f0-73b0-11ec-b2e6-338715d1b689/61dee01ea4a4f.image.jpg?crop=422%2C422%2C139%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/3/f3/3f34c5f0-73b0-11ec-b2e6-338715d1b689/61dee01ea4a4f.image.jpg?crop=422%2C422%2C139%2C0&resize=422%2C422&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/image_42ceabbc-e288-56ff-bbc8-5c57701e8157.html" class="tnt-asset-link"  aria-label="Early 2000s: Subprime mortgage lending causes housing market to boom">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Early 2000s: Subprime mortgage lending causes housing market to boom"
                            class="img-responsive lazyload full default"
                            width="299"
                            height="299"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/4/2c/42ceabbc-e288-56ff-bbc8-5c57701e8157/61d7f69747d03.preview.jpg?crop=299%2C299%2C0%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/4/2c/42ceabbc-e288-56ff-bbc8-5c57701e8157/61d7f69747d03.preview.jpg?crop=299%2C299%2C0%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/4/2c/42ceabbc-e288-56ff-bbc8-5c57701e8157/61d7f69747d03.preview.jpg?crop=299%2C299%2C0%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/4/2c/42ceabbc-e288-56ff-bbc8-5c57701e8157/61d7f69747d03.preview.jpg?crop=299%2C299%2C0%2C0&resize=299%2C299&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/free_news/image_04e1b1ec-62df-11ec-ac3e-13d2a72a5435.html" class="tnt-asset-link"  aria-label="Toys for Tots">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Toys for Tots"
                            class="img-responsive lazyload full default"
                            width="388"
                            height="388"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/0/4e/04e1b1ec-62df-11ec-ac3e-13d2a72a5435/61c2a8a42ce73.image.jpg?crop=388%2C388%2C106%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/0/4e/04e1b1ec-62df-11ec-ac3e-13d2a72a5435/61c2a8a42ce73.image.jpg?crop=388%2C388%2C106%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/0/4e/04e1b1ec-62df-11ec-ac3e-13d2a72a5435/61c2a8a42ce73.image.jpg?crop=388%2C388%2C106%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/0/4e/04e1b1ec-62df-11ec-ac3e-13d2a72a5435/61c2a8a42ce73.image.jpg?crop=388%2C388%2C106%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/0/4e/04e1b1ec-62df-11ec-ac3e-13d2a72a5435/61c2a8a42ce73.image.jpg?crop=388%2C388%2C106%2C0&resize=388%2C388&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/image_ebae2f30-801e-58ec-8374-53a234f53ca4.html" class="tnt-asset-link"  aria-label="Virus Outbreak Vaccine Mandates">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Virus Outbreak Vaccine Mandates"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/e/ba/ebae2f30-801e-58ec-8374-53a234f53ca4/61d8b102c2318.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/e/ba/ebae2f30-801e-58ec-8374-53a234f53ca4/61d8b102c2318.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/e/ba/ebae2f30-801e-58ec-8374-53a234f53ca4/61d8b102c2318.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/e/ba/ebae2f30-801e-58ec-8374-53a234f53ca4/61d8b102c2318.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/e/ba/ebae2f30-801e-58ec-8374-53a234f53ca4/61d8b102c2318.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/e/ba/ebae2f30-801e-58ec-8374-53a234f53ca4/61d8b102c2318.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/e/ba/ebae2f30-801e-58ec-8374-53a234f53ca4/61d8b102c2318.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/e/ba/ebae2f30-801e-58ec-8374-53a234f53ca4/61d8b102c2318.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/e/ba/ebae2f30-801e-58ec-8374-53a234f53ca4/61d8b102c2318.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/e/ba/ebae2f30-801e-58ec-8374-53a234f53ca4/61d8b102c2318.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/e/ba/ebae2f30-801e-58ec-8374-53a234f53ca4/61d8b102c2318.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/agriculture/image_7ea4c813-8649-5f8f-97f2-3a3ebe30c908.html" class="tnt-asset-link"  aria-label="Chobani Sizzlin' Brown Sugar">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Chobani Sizzlin' Brown Sugar"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/7/ea/7ea4c813-8649-5f8f-97f2-3a3ebe30c908/61de24cecb6c3.image.jpg?crop=1080%2C1080%2C419%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/7/ea/7ea4c813-8649-5f8f-97f2-3a3ebe30c908/61de24cecb6c3.image.jpg?crop=1080%2C1080%2C419%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/7/ea/7ea4c813-8649-5f8f-97f2-3a3ebe30c908/61de24cecb6c3.image.jpg?crop=1080%2C1080%2C419%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/7/ea/7ea4c813-8649-5f8f-97f2-3a3ebe30c908/61de24cecb6c3.image.jpg?crop=1080%2C1080%2C419%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/7/ea/7ea4c813-8649-5f8f-97f2-3a3ebe30c908/61de24cecb6c3.image.jpg?crop=1080%2C1080%2C419%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/7/ea/7ea4c813-8649-5f8f-97f2-3a3ebe30c908/61de24cecb6c3.image.jpg?crop=1080%2C1080%2C419%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/7/ea/7ea4c813-8649-5f8f-97f2-3a3ebe30c908/61de24cecb6c3.image.jpg?crop=1080%2C1080%2C419%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/7/ea/7ea4c813-8649-5f8f-97f2-3a3ebe30c908/61de24cecb6c3.image.jpg?crop=1080%2C1080%2C419%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/7/ea/7ea4c813-8649-5f8f-97f2-3a3ebe30c908/61de24cecb6c3.image.jpg?crop=1080%2C1080%2C419%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/7/ea/7ea4c813-8649-5f8f-97f2-3a3ebe30c908/61de24cecb6c3.image.jpg?crop=1080%2C1080%2C419%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/7/ea/7ea4c813-8649-5f8f-97f2-3a3ebe30c908/61de24cecb6c3.image.jpg?crop=1080%2C1080%2C419%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/image_72271a44-2b20-5003-b1a3-60bdf7721843.html" class="tnt-asset-link"  aria-label="Biden Voting Rights">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Biden Voting Rights"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/7/22/72271a44-2b20-5003-b1a3-60bdf7721843/61de0f9fe6c1a.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/7/22/72271a44-2b20-5003-b1a3-60bdf7721843/61de0f9fe6c1a.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/7/22/72271a44-2b20-5003-b1a3-60bdf7721843/61de0f9fe6c1a.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/7/22/72271a44-2b20-5003-b1a3-60bdf7721843/61de0f9fe6c1a.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/7/22/72271a44-2b20-5003-b1a3-60bdf7721843/61de0f9fe6c1a.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/7/22/72271a44-2b20-5003-b1a3-60bdf7721843/61de0f9fe6c1a.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/7/22/72271a44-2b20-5003-b1a3-60bdf7721843/61de0f9fe6c1a.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/7/22/72271a44-2b20-5003-b1a3-60bdf7721843/61de0f9fe6c1a.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/7/22/72271a44-2b20-5003-b1a3-60bdf7721843/61de0f9fe6c1a.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/7/22/72271a44-2b20-5003-b1a3-60bdf7721843/61de0f9fe6c1a.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/7/22/72271a44-2b20-5003-b1a3-60bdf7721843/61de0f9fe6c1a.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1510300" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/pets/video_3b6449e0-ef4b-52f4-bce6-114bbe4868f7.html" class="tnt-asset-link"  aria-label="Kitten Comforts Pit Bull Who's Scared Of Baths | The Dodo Odd Couples">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Kitten Comforts Pit Bull Who's Scared Of Baths | The Dodo Odd Couples"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/3/b6/3b6449e0-ef4b-52f4-bce6-114bbe4868f7/61ddf734431e6.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/3/b6/3b6449e0-ef4b-52f4-bce6-114bbe4868f7/61ddf734431e6.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/3/b6/3b6449e0-ef4b-52f4-bce6-114bbe4868f7/61ddf734431e6.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/3/b6/3b6449e0-ef4b-52f4-bce6-114bbe4868f7/61ddf734431e6.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/3/b6/3b6449e0-ef4b-52f4-bce6-114bbe4868f7/61ddf734431e6.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/3/b6/3b6449e0-ef4b-52f4-bce6-114bbe4868f7/61ddf734431e6.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/3/b6/3b6449e0-ef4b-52f4-bce6-114bbe4868f7/61ddf734431e6.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/3/b6/3b6449e0-ef4b-52f4-bce6-114bbe4868f7/61ddf734431e6.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/pets/video_a174b821-9a51-5aed-968c-db642898553b.html" class="tnt-asset-link"  aria-label="Cat Does The Cutest Thing When He Wants To Be Picked Up | The Dodo Cat Crazy">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Cat Does The Cutest Thing When He Wants To Be Picked Up | The Dodo Cat Crazy"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/a/17/a174b821-9a51-5aed-968c-db642898553b/61d9a0066d361.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/a/17/a174b821-9a51-5aed-968c-db642898553b/61d9a0066d361.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/a/17/a174b821-9a51-5aed-968c-db642898553b/61d9a0066d361.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/a/17/a174b821-9a51-5aed-968c-db642898553b/61d9a0066d361.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/a/17/a174b821-9a51-5aed-968c-db642898553b/61d9a0066d361.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/a/17/a174b821-9a51-5aed-968c-db642898553b/61d9a0066d361.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/a/17/a174b821-9a51-5aed-968c-db642898553b/61d9a0066d361.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/a/17/a174b821-9a51-5aed-968c-db642898553b/61d9a0066d361.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/pets/video_aeaa3707-6173-58ab-8397-639bf88c2714.html" class="tnt-asset-link"  aria-label="Fluffy Owlets Grow Big and Strong to Return to Wild | The Dodo Wild Hearts">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Fluffy Owlets Grow Big and Strong to Return to Wild | The Dodo Wild Hearts"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/a/ea/aeaa3707-6173-58ab-8397-639bf88c2714/61bb4a1dbc795.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/a/ea/aeaa3707-6173-58ab-8397-639bf88c2714/61bb4a1dbc795.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/a/ea/aeaa3707-6173-58ab-8397-639bf88c2714/61bb4a1dbc795.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/a/ea/aeaa3707-6173-58ab-8397-639bf88c2714/61bb4a1dbc795.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/a/ea/aeaa3707-6173-58ab-8397-639bf88c2714/61bb4a1dbc795.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/a/ea/aeaa3707-6173-58ab-8397-639bf88c2714/61bb4a1dbc795.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/a/ea/aeaa3707-6173-58ab-8397-639bf88c2714/61bb4a1dbc795.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/a/ea/aeaa3707-6173-58ab-8397-639bf88c2714/61bb4a1dbc795.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/pets/video_16c9874e-d1fd-5b7c-9f94-8a41abdbc083.html" class="tnt-asset-link"  aria-label="Little Girl Has Tea Parties With Her 16-Foot Python | The Dodo">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Little Girl Has Tea Parties With Her 16-Foot Python | The Dodo"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/1/6c/16c9874e-d1fd-5b7c-9f94-8a41abdbc083/61d883661b45b.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/1/6c/16c9874e-d1fd-5b7c-9f94-8a41abdbc083/61d883661b45b.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/1/6c/16c9874e-d1fd-5b7c-9f94-8a41abdbc083/61d883661b45b.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/1/6c/16c9874e-d1fd-5b7c-9f94-8a41abdbc083/61d883661b45b.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/1/6c/16c9874e-d1fd-5b7c-9f94-8a41abdbc083/61d883661b45b.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/1/6c/16c9874e-d1fd-5b7c-9f94-8a41abdbc083/61d883661b45b.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/1/6c/16c9874e-d1fd-5b7c-9f94-8a41abdbc083/61d883661b45b.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/1/6c/16c9874e-d1fd-5b7c-9f94-8a41abdbc083/61d883661b45b.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/pets/video_05287d19-edb2-5e6c-ad0b-140f61dc361e.html" class="tnt-asset-link"  aria-label="Tiny Rescue Dog Is So Nervous That He Lives In His Mom's Pouch | The Dodo Little But Fierce">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Tiny Rescue Dog Is So Nervous That He Lives In His Mom's Pouch | The Dodo Little But Fierce"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/0/52/05287d19-edb2-5e6c-ad0b-140f61dc361e/61d3678c0e3be.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/0/52/05287d19-edb2-5e6c-ad0b-140f61dc361e/61d3678c0e3be.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/0/52/05287d19-edb2-5e6c-ad0b-140f61dc361e/61d3678c0e3be.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/0/52/05287d19-edb2-5e6c-ad0b-140f61dc361e/61d3678c0e3be.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/0/52/05287d19-edb2-5e6c-ad0b-140f61dc361e/61d3678c0e3be.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/0/52/05287d19-edb2-5e6c-ad0b-140f61dc361e/61d3678c0e3be.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/0/52/05287d19-edb2-5e6c-ad0b-140f61dc361e/61d3678c0e3be.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/0/52/05287d19-edb2-5e6c-ad0b-140f61dc361e/61d3678c0e3be.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/video_aca71057-716c-5afa-83ed-585ac7feea77.html" class="tnt-asset-link"  aria-label="Under investigation: Man engulfed in flames after being tased">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Under investigation: Man engulfed in flames after being tased"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/a/ca/aca71057-716c-5afa-83ed-585ac7feea77/61d9ed6861141.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/a/ca/aca71057-716c-5afa-83ed-585ac7feea77/61d9ed6861141.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/a/ca/aca71057-716c-5afa-83ed-585ac7feea77/61d9ed6861141.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/a/ca/aca71057-716c-5afa-83ed-585ac7feea77/61d9ed6861141.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/a/ca/aca71057-716c-5afa-83ed-585ac7feea77/61d9ed6861141.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/video_18aab690-32ca-5c8a-baeb-0d07d0f6f054.html" class="tnt-asset-link"  aria-label="Pilot rescued from oncoming train after emergency landing">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Pilot rescued from oncoming train after emergency landing"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/1/8a/18aab690-32ca-5c8a-baeb-0d07d0f6f054/61dc1fcdf1420.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/1/8a/18aab690-32ca-5c8a-baeb-0d07d0f6f054/61dc1fcdf1420.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/1/8a/18aab690-32ca-5c8a-baeb-0d07d0f6f054/61dc1fcdf1420.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/1/8a/18aab690-32ca-5c8a-baeb-0d07d0f6f054/61dc1fcdf1420.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/1/8a/18aab690-32ca-5c8a-baeb-0d07d0f6f054/61dc1fcdf1420.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/pets/video_c44a6e53-3d75-55fb-8320-0f74d1ff1b54.html" class="tnt-asset-link"  aria-label="Dog Is The World's Bravest Mom | The Dodo">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Dog Is The World's Bravest Mom | The Dodo"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/c/44/c44a6e53-3d75-55fb-8320-0f74d1ff1b54/61dd90ee9c140.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/c/44/c44a6e53-3d75-55fb-8320-0f74d1ff1b54/61dd90ee9c140.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/c/44/c44a6e53-3d75-55fb-8320-0f74d1ff1b54/61dd90ee9c140.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/c/44/c44a6e53-3d75-55fb-8320-0f74d1ff1b54/61dd90ee9c140.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/c/44/c44a6e53-3d75-55fb-8320-0f74d1ff1b54/61dd90ee9c140.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/c/44/c44a6e53-3d75-55fb-8320-0f74d1ff1b54/61dd90ee9c140.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/c/44/c44a6e53-3d75-55fb-8320-0f74d1ff1b54/61dd90ee9c140.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/c/44/c44a6e53-3d75-55fb-8320-0f74d1ff1b54/61dd90ee9c140.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/video_f7ee3628-731e-52e3-8e3d-974e2b1743d3.html" class="tnt-asset-link"  aria-label="Fact-checking Sotomayor's Covid claim">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Fact-checking Sotomayor's Covid claim"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/f/7e/f7ee3628-731e-52e3-8e3d-974e2b1743d3/61dc4a1110b85.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/f/7e/f7ee3628-731e-52e3-8e3d-974e2b1743d3/61dc4a1110b85.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/f/7e/f7ee3628-731e-52e3-8e3d-974e2b1743d3/61dc4a1110b85.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/f/7e/f7ee3628-731e-52e3-8e3d-974e2b1743d3/61dc4a1110b85.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/f/7e/f7ee3628-731e-52e3-8e3d-974e2b1743d3/61dc4a1110b85.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/video_48b1eebb-789b-5581-a971-6a081406ab72.html" class="tnt-asset-link"  aria-label="Aerial view shows people stranded on floating ice chunk before rescue">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Aerial view shows people stranded on floating ice chunk before rescue"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/4/8b/48b1eebb-789b-5581-a971-6a081406ab72/61db14bb87805.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/4/8b/48b1eebb-789b-5581-a971-6a081406ab72/61db14bb87805.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/4/8b/48b1eebb-789b-5581-a971-6a081406ab72/61db14bb87805.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/4/8b/48b1eebb-789b-5581-a971-6a081406ab72/61db14bb87805.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/4/8b/48b1eebb-789b-5581-a971-6a081406ab72/61db14bb87805.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1510300" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-1878417" class="tncms-block"><section id="block-1878417" class="block emphasis-h3   " ><div id="evvnt-calendar-1878417"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_1878417();"></script></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/news-shield.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/free_news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1510337" class="tncms-block"></div><div id="tncms-block-1510279" class="tncms-block"></div><div id="tncms-block-1510284" class="tncms-block"><section id="block-1510284" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1510284 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://www.tradingview.com/?utm_source=www.news-shield.com&amp;utm_medium=widget&amp;utm_campaign=market-overview" target="_blank" rel="noopener">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.news-shield.com\/https:\/\/www.tradingview.com\/?utm_source=www.news-shield.com&utm_medium=widget&utm_campaign=market-overview"}</script>
    </div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/news-shield.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/free_news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1510242" class="tncms-block hidden-xs hidden-sm pull-left">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/news-shield.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1523545" class="tncms-block pull-right hidden-sm hidden-xs">
        <div id="blox-ad-position-block-tile-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-bottom","slot":"1","fold":"below","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/news-shield.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1510243" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/news-shield.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1510340" class="tncms-block"><section id="block-1510340" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1510340 ">
        <div class="block-title-inner">
            <h3>
                
                Sections
                
            </h3>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-editorial-page"  href="/editorial_page/"  tabindex="0">
                    <span class="nav-label">Editorial Page</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-police-beat"  href="/police_beat/"  tabindex="0">
                    <span class="nav-label">Police Beat</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1510342" class="tncms-block"><section id="block-1510342" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1510342 ">
        <div class="block-title-inner">
            <h3>
                
                Reach out to Us!
                
            </h3>
        </div>
    </div></div><address>
    <strong>www.news-shield.com</strong><br>
    219 E. LaSalle (PO Box 100)<br>
    Barron, WI 54812
    <br>
    
        <strong>Phone:</strong> 715-537-3117<br>
        <strong>Email:</strong> <a href="mailto:newsshield@chibardun.net">newsshield@chibardun.net</a><br>
    
</address></section></div><div id="tncms-block-1510345" class="tncms-block padding-bottom"><section id="block-1510345" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/custom/image/9a028b2e-d905-11e7-bcb2-db832431145e.png?resize=150%2C32 150w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/custom/image/9a028b2e-d905-11e7-bcb2-db832431145e.png?resize=200%2C42 200w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/custom/image/9a028b2e-d905-11e7-bcb2-db832431145e.png?resize=225%2C47 225w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/custom/image/9a028b2e-d905-11e7-bcb2-db832431145e.png?resize=300%2C63 300w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/custom/image/9a028b2e-d905-11e7-bcb2-db832431145e.png?resize=400%2C84 400w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/custom/image/9a028b2e-d905-11e7-bcb2-db832431145e.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="500"
                height="105"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1510350" class="tncms-block padding-bottom"><div class="follow-links-1510350 default">
    
    <section id="block-1510350" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/NewsShield/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.news-shield.com",
  "sameAs" : ["https://www.facebook.com/NewsShield/"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1510291" class="tncms-block"><section id="block-1510291" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1510291 ">
        <div class="block-title-inner">
            <h3>
                
                Services
                
            </h3>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=NEWS-SHIELD&amp;publisher_url:news-shield.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="/site/advertise.html"  tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-personnel"  href="/site/personnel.html"  tabindex="0">
                    <span class="nav-label">Personnel</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/services"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1510295" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1510295"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">news-shield.com</a>, 219 E. LaSalle (PO Box 100) Barron, WI</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/news-shield.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/free_news","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("987a4b2a-73b1-11ec-8d40-17a556e10432")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news/free_news", "news/top_stories"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-shield.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1510353').click(function(e){
                                        $('#weather-1510353 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-shield.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_987a4b2a_73b1_11ec_8d40_17a556e10432_photo_modal = false;
                var gallery_changed_987a4b2a_73b1_11ec_8d40_17a556e10432_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-987a4b2a-73b1-11ec-8d40-17a556e10432-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-987a4b2a-73b1-11ec-8d40-17a556e10432-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-987a4b2a-73b1-11ec-8d40-17a556e10432-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-987a4b2a-73b1-11ec-8d40-17a556e10432-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-987a4b2a-73b1-11ec-8d40-17a556e10432-photo-modal .owl-stage-outer").height( $('#carousel-987a4b2a-73b1-11ec-8d40-17a556e10432-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-987a4b2a-73b1-11ec-8d40-17a556e10432-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-987a4b2a-73b1-11ec-8d40-17a556e10432-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-987a4b2a-73b1-11ec-8d40-17a556e10432-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_987a4b2a_73b1_11ec_8d40_17a556e10432_photo_modal = $('#gallery-items-987a4b2a-73b1-11ec-8d40-17a556e10432-photo-modal').data('owlCarousel');
                $('#carousel-987a4b2a-73b1-11ec-8d40-17a556e10432-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_987a4b2a_73b1_11ec_8d40_17a556e10432_photo_modal.prev();
                });
                $('#carousel-987a4b2a-73b1-11ec-8d40-17a556e10432-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_987a4b2a_73b1_11ec_8d40_17a556e10432_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_987a4b2a_73b1_11ec_8d40_17a556e10432 = false;
                var gallery_changed_987a4b2a_73b1_11ec_8d40_17a556e10432 = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-987a4b2a-73b1-11ec-8d40-17a556e10432').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-987a4b2a-73b1-11ec-8d40-17a556e10432 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-987a4b2a-73b1-11ec-8d40-17a556e10432');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-987a4b2a-73b1-11ec-8d40-17a556e10432 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-987a4b2a-73b1-11ec-8d40-17a556e10432 .owl-stage-outer").height( $('#carousel-987a4b2a-73b1-11ec-8d40-17a556e10432 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        try {
            
            var bOnlyDFP = false;
            if( typeof gptAdSlots != 'undefined' ){
                        googletag.cmd.push(function(){
                            googletag.pubads().clear();
                            googletag.pubads().refresh();
                        });}
                if( !bOnlyDFP && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: ''});}
            } catch(e) {
            __tnt.log(e);
        }

                        
                            var currItem = $('#gallery-items-987a4b2a-73b1-11ec-8d40-17a556e10432 .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-987a4b2a-73b1-11ec-8d40-17a556e10432 .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-987a4b2a-73b1-11ec-8d40-17a556e10432 .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_987a4b2a_73b1_11ec_8d40_17a556e10432 = $('#gallery-items-987a4b2a-73b1-11ec-8d40-17a556e10432').data('owlCarousel');
                $('#carousel-987a4b2a-73b1-11ec-8d40-17a556e10432 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_987a4b2a_73b1_11ec_8d40_17a556e10432.prev();
                });
                $('#carousel-987a4b2a-73b1-11ec-8d40-17a556e10432 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_987a4b2a_73b1_11ec_8d40_17a556e10432.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_1878417() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "news-shield.com",
            discovery: {
                element: "#evvnt-calendar-1878417",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Barron News Shield",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script></body>
</html>