
  








<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.news-shield.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="hillsdale, barron, army, korea, iowa" />
<meta name="news_keywords" content="hillsdale, barron, army, korea, iowa" />
<meta name="description" content="Dale D. Prine, 90, died Friday, Dec. 24, 2021, with his family at his side." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.news-shield.com/news/obituaries/article_99b456da-6848-11ec-9869-db5d3e7eacd4.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/a/c7/ac793f92-6848-11ec-9f48-4f5798215093/61cbbd340d252.image.jpg?crop=400%2C400%2C0%2C90&amp;resize=200%2C200&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:title" content="Dale D. Prine" />
<meta property="og:description" content="Dale D. Prine, 90, died Friday, Dec. 24, 2021, with his family at his side." />
<meta property="og:site_name" content="Barron News-Shield" />
<meta property="og:section" content="Obituaries" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/news-shield.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/news-shield.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.f8a85c0a4a6a87bd9b487bd6762cadcd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/news-shield.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.61027f06cd4658b4c10ada7b6f93cdd2.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT+Serif:400,600,700|Open+Sans:400,700,600,300,300italic,400italic,600italic"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/news-shield.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.4"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news\/obituaries","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"presentation":null,"start_hour":"19","id":"99b456da-6848-11ec-9869-db5d3e7eacd4","app":"editorial","ga_page":"\/news\/obituaries\/article_99b456da-6848-11ec-9869-db5d3e7eacd4.html"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":287},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-shield.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-shield.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-shield.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-shield.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f7f607461e880929e17a0ecdc234e5df.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-shield.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-shield.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/news-shield.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/ads/impressions.js?_dc=1640817315"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/ads/traffic.js?_dc=1640759714"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/ads/settings.js?_dc=1582911703"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/news-shield.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-shield.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/news-shield.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/news-shield.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1640347264"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1640347264"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1640347264"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1606824088"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/news-shield.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-shield.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Dale D. Prine | Obituaries | news-shield.com</title>
            
    <style>body { background-color: #f8f8f8; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #00adef; } .fixed-nav #main-navigation { background-color: #00adef !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #00adef; color: #ffffff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #005677; } .navbar-toggle .icon-bar { background-color: #005677 !important; } .navbar-toggle .sr-only-show { color: #005677 !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #005677; } }#site-copyright a, #site-footer a { color: #ffffff; }.search-redesign .top-breakout > .row { max-width: 1200px; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.news-shield.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Dale D. Prine | Obituaries | news-shield.com" href="http://www.news-shield.com/search/?f=rss&amp;t=article&amp;c=news/obituaries&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.news-shield.com/news/obituaries/article_99b456da-6848-11ec-9869-db5d3e7eacd4.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/news-shield.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-99b456da-6848-11ec-9869-db5d3e7eacd4  section-news section-obituaries type-article infinity-disabled" data-path="/news/obituaries">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.news-shield.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.4&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Fobituaries&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.start_hour=19&amp;tncms.asset.id=99b456da-6848-11ec-9869-db5d3e7eacd4&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Fobituaries%2Farticle_99b456da-6848-11ec-9869-db5d3e7eacd4.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=287&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.news-shield.com",
  secureDomain: "news-shield.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/news-shield.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/obituaries","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.news-shield.com/tncms/admin/editorial-asset/?edit=99b456da-6848-11ec-9869-db5d3e7eacd4"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1510659" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1510659" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.news-shield.com/users/signup/?referer_url=https%3A%2F%2Fwww.news-shield.com%2Fnews%2Fobituaries%2Farticle_99b456da-6848-11ec-9869-db5d3e7eacd4.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.news-shield.com/users/login/?referer_url=https%3A%2F%2Fwww.news-shield.com%2Fnews%2Fobituaries%2Farticle_99b456da-6848-11ec-9869-db5d3e7eacd4.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.news-shield.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1510659').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.news-shield.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.news-shield.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.news-shield.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1510659').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.news-shield.com/users/logout/" id="user-logout-form-1510659"><input type="hidden" name="referer_url" value="https://www.news-shield.com/news/obituaries/article_99b456da-6848-11ec-9869-db5d3e7eacd4.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/history.html"  class="nav-link tnt-section-news-shield-history">News-Shield History</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/advertise.html"  class="nav-link tnt-section-advertise-with-us">Advertise with Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=NEWS-SHIELD&amp;publisher_url:news-shield.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/top_stories/"  class="nav-link tnt-section-top-stories">Top Stories</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/regional_news/"  class="nav-link tnt-section-regional-news">Regional News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/police_beat/"  class="nav-link tnt-section-police-beat">Police Beat</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/police_beat/crime_stories/"  class="nav-link tnt-section-crime-stories">Crime Stories</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/police_beat/courthouse_news/"  class="nav-link tnt-section-courthouse-news">Courthouse News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/national/"  class="nav-link tnt-section-national">National</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/outdoor_news/"  class="nav-link tnt-section-outdoor-news">Outdoor News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1510348" class="tncms-block hidden-md hidden-lg"><section id="block-1510348" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1510348" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1510348" aria-labelledby="site-search-button-1510348" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1510348-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1510348-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1510348-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1510348').submit();
        return false;
    });

    $('#site-search-1510348').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1510348 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1510348 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1510348-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/services"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1510351" class="tncms-block"><div id="user-controls-1510351" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.news-shield.com/users/signup/?referer_url=https%3A%2F%2Fwww.news-shield.com%2Fnews%2Fobituaries%2Farticle_99b456da-6848-11ec-9869-db5d3e7eacd4.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.news-shield.com/users/login/?referer_url=https%3A%2F%2Fwww.news-shield.com%2Fnews%2Fobituaries%2Farticle_99b456da-6848-11ec-9869-db5d3e7eacd4.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.news-shield.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1510351').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.news-shield.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.news-shield.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.news-shield.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1510351').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.news-shield.com/users/logout/" id="user-logout-form-1510351"><input type="hidden" name="referer_url" value="https://www.news-shield.com/news/obituaries/article_99b456da-6848-11ec-9869-db5d3e7eacd4.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1510349" class="tncms-block"><div class="follow-links-1510349 pull-right">
    
    <section id="block-1510349" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/NewsShield/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.news-shield.com",
  "sameAs" : ["https://www.facebook.com/NewsShield/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1510299" class="tncms-block logo-block"><section id="block-1510299" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/custom/image/824987c0-d5e6-11e7-9e13-bfd953debfee.jpg?resize=150%2C32 150w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/custom/image/824987c0-d5e6-11e7-9e13-bfd953debfee.jpg?resize=200%2C42 200w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/custom/image/824987c0-d5e6-11e7-9e13-bfd953debfee.jpg?resize=225%2C47 225w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/custom/image/824987c0-d5e6-11e7-9e13-bfd953debfee.jpg?resize=300%2C63 300w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/custom/image/824987c0-d5e6-11e7-9e13-bfd953debfee.jpg?resize=400%2C84 400w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/custom/image/824987c0-d5e6-11e7-9e13-bfd953debfee.jpg?resize=540%2C114 540w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/custom/image/824987c0-d5e6-11e7-9e13-bfd953debfee.jpg?resize=640%2C135 640w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/custom/image/824987c0-d5e6-11e7-9e13-bfd953debfee.jpg?resize=750%2C158 750w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/custom/image/824987c0-d5e6-11e7-9e13-bfd953debfee.jpg 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="770"
                height="162"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1510353" class="tncms-block bns-weather-block padding-right"><div id="weather-1510353" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=54812" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">6&deg;</span>
                    
                        <span class="cond">Clear <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="54812"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1510353" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Barron, WI
                                
                                 <small>(54812)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Cloudy skies. Low near 0F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>Cloudy skies. Low near 0F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: December 29, 2021 @ 4:45 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=54812"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1510347" class="tncms-block new-search"><section id="block-1510347" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1510347" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1510347" aria-labelledby="site-search-button-1510347" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-1510347-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1510347-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1510347" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1510347-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1510347').submit();
        return false;
    });

    $('#site-search-1510347').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1510347 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1510347 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1510347-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1514261" class="tncms-block header-time-stamp"><div class="current-time"><span>December 29, 2021</span></div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-1511027" class="tncms-block"><div class="skyblue-line"><div class="news-shield-name"><a href="/">Established 1876 in Barron, home of the county's first newspaper</a></div></div></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1510344" class="tncms-block m"><section id="block-1510344" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/custom/image/4356be70-d901-11e7-a347-07ab2877bf4c.jpg?resize=150%2C32 150w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/custom/image/4356be70-d901-11e7-a347-07ab2877bf4c.jpg?resize=200%2C42 200w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/custom/image/4356be70-d901-11e7-a347-07ab2877bf4c.jpg?resize=225%2C47 225w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/custom/image/4356be70-d901-11e7-a347-07ab2877bf4c.jpg?resize=300%2C63 300w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/custom/image/4356be70-d901-11e7-a347-07ab2877bf4c.jpg?resize=400%2C84 400w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/custom/image/4356be70-d901-11e7-a347-07ab2877bf4c.jpg 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="500"
                height="105"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-news-shield-history"  href="/site/history.html"  tabindex="0">
                    <span class="nav-label">News-Shield History</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise-with-us"  href="/site/advertise.html"  tabindex="0">
                    <span class="nav-label">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscription_services"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=NEWS-SHIELD&amp;publisher_url:news-shield.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-top-stories"  href="/news/top_stories/"  tabindex="0">
                    <span class="nav-label">Top Stories</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/news/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-regional-news"  href="/news/regional_news/"  tabindex="0">
                    <span class="nav-label">Regional News</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-police-beat"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/police_beat/"  tabindex="0">
                    <span class="nav-label">Police Beat</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-crime-stories"  href="/police_beat/crime_stories/"  tabindex="0">
                    <span class="nav-label">Crime Stories</span>
                </a></li><li>
                <a class="nav-link   tnt-section-courthouse-news"  href="/police_beat/courthouse_news/"  tabindex="0">
                    <span class="nav-label">Courthouse News</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-national"  href="/sports/national/"  tabindex="0">
                    <span class="nav-label">National</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-outdoor-news"  href="/outdoor_news/"  tabindex="0">
                    <span class="nav-label">Outdoor News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1510240" class="tncms-block hidden-xs hidden-sm pull-left">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/news-shield.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1523544" class="tncms-block pull-right hidden-sm hidden-xs">
        <div id="blox-ad-position-block-tile-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/news-shield.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1510241" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/news-shield.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-ac793f92-6848-11ec-9f48-4f5798215093" class="modal fullscreen in modal-image image-default modal-ac793f92-6848-11ec-9f48-4f5798215093" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/a/c7/ac793f92-6848-11ec-9f48-4f5798215093/61cbbd340d252.image.jpg?resize=400%2C581"
                    srcset="https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/a/c7/ac793f92-6848-11ec-9f48-4f5798215093/61cbbd340d252.image.jpg?resize=150%2C218 150w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/a/c7/ac793f92-6848-11ec-9f48-4f5798215093/61cbbd340d252.image.jpg?resize=200%2C291 200w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/a/c7/ac793f92-6848-11ec-9f48-4f5798215093/61cbbd340d252.image.jpg?resize=225%2C327 225w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/a/c7/ac793f92-6848-11ec-9f48-4f5798215093/61cbbd340d252.image.jpg?resize=300%2C436 300w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/a/c7/ac793f92-6848-11ec-9f48-4f5798215093/61cbbd340d252.image.jpg?resize=400%2C581 400w"
                    sizes="100vw"
                    
                    width="400"
                    height="581"
                    alt="Dale D. Prine"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-ac793f92-6848-11ec-9f48-4f5798215093" data-target=".caption-inner-modal-image-ac793f92-6848-11ec-9f48-4f5798215093">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-ac793f92-6848-11ec-9f48-4f5798215093 collapse in"><div class="caption-text"><p>DSC03086</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.news-shield.com%2Fimage_ac793f92-6848-11ec-9f48-4f5798215093.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_ac793f92-6848-11ec-9f48-4f5798215093.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ac793f92-6848-11ec-9f48-4f5798215093"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Dale%20D.%20Prine&url=https%3A%2F%2Fwww.news-shield.com%2Fimage_ac793f92-6848-11ec-9f48-4f5798215093.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_ac793f92-6848-11ec-9f48-4f5798215093.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ac793f92-6848-11ec-9f48-4f5798215093"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.news-shield.com/image_ac793f92-6848-11ec-9f48-4f5798215093.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_ac793f92-6848-11ec-9f48-4f5798215093.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ac793f92-6848-11ec-9f48-4f5798215093"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.news-shield.com/tncms/asset/editorial/ac793f92-6848-11ec-9f48-4f5798215093" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ac793f92-6848-11ec-9f48-4f5798215093"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bnews-shield.com%5D%20Dale%20D.%20Prine&body=https%3A%2F%2Fwww.news-shield.com%2Fimage_ac793f92-6848-11ec-9f48-4f5798215093.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ac793f92-6848-11ec-9f48-4f5798215093"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_ac793f92-6848-11ec-9f48-4f5798215093.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ac793f92-6848-11ec-9f48-4f5798215093"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ac793f92-6848-11ec-9f48-4f5798215093-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ac793f92-6848-11ec-9f48-4f5798215093" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ac793f92-6848-11ec-9f48-4f5798215093" class="save-list-ac793f92-6848-11ec-9f48-4f5798215093-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ac793f92-6848-11ec-9f48-4f5798215093" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-ac793f92-6848-11ec-9f48-4f5798215093 img { max-height: 581px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-99b456da-6848-11ec-9869-db5d3e7eacd4" class="asset article-default"  data-url="https://www.news-shield.com/news/obituaries/article_99b456da-6848-11ec-9869-db5d3e7eacd4.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Dale D. Prine, 90, died Friday, Dec. 24, 2021, with his family at his side. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/a/c7/ac793f92-6848-11ec-9f48-4f5798215093/61cbbd340d252.image.jpg?crop=400%2C400%2C0%2C90&resize=200%2C200&order=crop%2Cresize">
            <meta itemprop="width" content="200">
            <meta itemprop="height" content="200">
        </div>
        <meta itemprop="name" content="news-shield.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.news-shield.com/news/obituaries/article_99b456da-6848-11ec-9869-db5d3e7eacd4.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":true,"nextUrl":"https:\/\/www.news-shield.com\/tncms\/search\/mlt\/?origin=99b456da-6848-11ec-9869-db5d3e7eacd4&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"99b456da-6848-11ec-9869-db5d3e7eacd4","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-99b456da-6848-11ec-9869-db5d3e7eacd4" class="asset-paging">
                <div id="paging-prev-99b456da-6848-11ec-9869-db5d3e7eacd4" class="paging-link prev offset"></div>
                <div id="paging-next-99b456da-6848-11ec-9869-db5d3e7eacd4" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Dale D. Prine
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2021-12-28T19:42:00-06:00" class="tnt-date asset-date text-muted">
            Dec 28, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-12-28T19:42:00-06:00" class="tnt-date asset-date text-muted">21 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-12-28T19:42:00-06:00">
    <meta itemprop="datePublished" content="2021-12-28T19:42:00-06:00">
    <meta itemprop="dateModified" content="2021-12-28T19:42:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.news-shield.com%2Fnews%2Fobituaries%2Farticle_99b456da-6848-11ec-9869-db5d3e7eacd4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/obituaries/article_99b456da-6848-11ec-9869-db5d3e7eacd4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"99b456da-6848-11ec-9869-db5d3e7eacd4"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Dale%20D.%20Prine&url=https%3A%2F%2Fwww.news-shield.com%2Fnews%2Fobituaries%2Farticle_99b456da-6848-11ec-9869-db5d3e7eacd4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/obituaries/article_99b456da-6848-11ec-9869-db5d3e7eacd4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"99b456da-6848-11ec-9869-db5d3e7eacd4"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.news-shield.com/news/obituaries/article_99b456da-6848-11ec-9869-db5d3e7eacd4.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/obituaries/article_99b456da-6848-11ec-9869-db5d3e7eacd4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"99b456da-6848-11ec-9869-db5d3e7eacd4"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.news-shield.com/tncms/asset/editorial/99b456da-6848-11ec-9869-db5d3e7eacd4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"99b456da-6848-11ec-9869-db5d3e7eacd4"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bnews-shield.com%5D%20Dale%20D.%20Prine&body=https%3A%2F%2Fwww.news-shield.com%2Fnews%2Fobituaries%2Farticle_99b456da-6848-11ec-9869-db5d3e7eacd4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"99b456da-6848-11ec-9869-db5d3e7eacd4"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-ac793f92-6848-11ec-9f48-4f5798215093" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-ac793f92-6848-11ec-9f48-4f5798215093" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="400">
            <meta itemprop="height" content="581">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/a/c7/ac793f92-6848-11ec-9f48-4f5798215093/61cbbd340d252.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/a/c7/ac793f92-6848-11ec-9f48-4f5798215093/61cbbd340d252.image.jpg">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/a/c7/ac793f92-6848-11ec-9f48-4f5798215093/61cbbd340d252.image.jpg?resize=400%2C581"
                    srcset="https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/a/c7/ac793f92-6848-11ec-9f48-4f5798215093/61cbbd340d252.image.jpg?resize=150%2C218 150w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/a/c7/ac793f92-6848-11ec-9f48-4f5798215093/61cbbd340d252.image.jpg?resize=200%2C291 200w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/a/c7/ac793f92-6848-11ec-9f48-4f5798215093/61cbbd340d252.image.jpg?resize=225%2C327 225w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/a/c7/ac793f92-6848-11ec-9f48-4f5798215093/61cbbd340d252.image.jpg?resize=300%2C436 300w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/a/c7/ac793f92-6848-11ec-9f48-4f5798215093/61cbbd340d252.image.jpg?resize=400%2C581 400w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="400"
                    height="581"
                    alt="Dale D. Prine"
                    class="img-responsive  letterbox tnt-restrict-img-ac793f92-6848-11ec-9f48-4f5798215093 default" />
            </div><style>
                .tnt-restrict-img-ac793f92-6848-11ec-9f48-4f5798215093 {
                    max-width: 400px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>DSC03086</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="99b456da-6848-11ec-9869-db5d3e7eacd4">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.news-shield.com%2Fnews%2Fobituaries%2Farticle_99b456da-6848-11ec-9869-db5d3e7eacd4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/obituaries/article_99b456da-6848-11ec-9869-db5d3e7eacd4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"99b456da-6848-11ec-9869-db5d3e7eacd4"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Dale%20D.%20Prine&url=https%3A%2F%2Fwww.news-shield.com%2Fnews%2Fobituaries%2Farticle_99b456da-6848-11ec-9869-db5d3e7eacd4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/obituaries/article_99b456da-6848-11ec-9869-db5d3e7eacd4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"99b456da-6848-11ec-9869-db5d3e7eacd4"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.news-shield.com/news/obituaries/article_99b456da-6848-11ec-9869-db5d3e7eacd4.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/obituaries/article_99b456da-6848-11ec-9869-db5d3e7eacd4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"99b456da-6848-11ec-9869-db5d3e7eacd4"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.news-shield.com/tncms/asset/editorial/99b456da-6848-11ec-9869-db5d3e7eacd4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"99b456da-6848-11ec-9869-db5d3e7eacd4"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bnews-shield.com%5D%20Dale%20D.%20Prine&body=https%3A%2F%2Fwww.news-shield.com%2Fnews%2Fobituaries%2Farticle_99b456da-6848-11ec-9869-db5d3e7eacd4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"99b456da-6848-11ec-9869-db5d3e7eacd4"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/obituaries/article_99b456da-6848-11ec-9869-db5d3e7eacd4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"99b456da-6848-11ec-9869-db5d3e7eacd4"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-99b456da-6848-11ec-9869-db5d3e7eacd4-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="99b456da-6848-11ec-9869-db5d3e7eacd4" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="99b456da-6848-11ec-9869-db5d3e7eacd4" class="save-list-99b456da-6848-11ec-9869-db5d3e7eacd4-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="99b456da-6848-11ec-9869-db5d3e7eacd4" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Dale D. Prine, 90, died Friday, Dec. 24, 2021, with his family at his side.</p><p>He was born in Hillsdale, Wis., to Luther and Mabel (Baldwin) Prine on Dec. 31, 1930. He was preceded in death by his parents and brother, Gene.</p><p>Following his graduation from Barron High School, Dale served in the U.S. Army. As a Korean War veteran, Dale became a member of the Postville, Iowa, American Legion for 6 years and the Barron American Legion for 54 years, following his return to Barron.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/news-shield.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>While a longtime resident of Barron, Dale had the privilege of serving on the Barron Area School Board, and as a member of the First Lutheran Church, serving on the church council and various other committees.</p><p>Dale spent the majority of his career at Jerome Foods, where he held several positions. He “retired” multiple times, and in preparation for his final retirement, built The Rug Shed in his back yard. He taught himself to weave rugs and placemats. Throughout his retirement career, Dale cultivated many connections and friendships at craft shows.</p><p>Dale loved to go fishing and especially enjoyed his trips to Lake Mille Lacs and Canada. Family and friends joined him on these trips, and he cherished the time he spent with his fishing buddies.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/news-shield.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>Dale was proud of many things, including family, friends, his job, his crafts, his well-manicured lawn, and his clean driveway free of ice and snow.</p><p>He overcame many health challenges over the years and did so with unwavering strength and determination.</p><p>Dale is survived by Agnes, his wife of 66 years; daughters Debbie (David) Olsen, Dawn (Tom) Urban and Jeanne (Mike) Mikulski; grandchildren Matt (Melanie) Olsen, Kate Olsen, McKenzie Mikulski and Andrew (Alexia) Mikulski; great-grandsons Eli and Jonathan Olsen; a brother Gary (Pat); a sister-in-law Milada Prine; as well as many nieces, nephews and cousins.</p><p>The family is grateful to the staff of Barron Care and Rehab and Mayo Hospice for the kindness and care they provided to Dale.</p><p>A celebration of life will take place in the spring.</p><p>Rausch and Steel Funeral Home, Barron, is handling arrangements. Online condolences can be made at <a href="http://rauschandsteelfuneralhome.com">rauschandsteelfuneralhome.com</a>.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/news-shield.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.news-shield.com%2Fnews%2Fobituaries%2Farticle_99b456da-6848-11ec-9869-db5d3e7eacd4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/obituaries/article_99b456da-6848-11ec-9869-db5d3e7eacd4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"99b456da-6848-11ec-9869-db5d3e7eacd4"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Dale%20D.%20Prine&url=https%3A%2F%2Fwww.news-shield.com%2Fnews%2Fobituaries%2Farticle_99b456da-6848-11ec-9869-db5d3e7eacd4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/obituaries/article_99b456da-6848-11ec-9869-db5d3e7eacd4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"99b456da-6848-11ec-9869-db5d3e7eacd4"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.news-shield.com/news/obituaries/article_99b456da-6848-11ec-9869-db5d3e7eacd4.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/obituaries/article_99b456da-6848-11ec-9869-db5d3e7eacd4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"99b456da-6848-11ec-9869-db5d3e7eacd4"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.news-shield.com/tncms/asset/editorial/99b456da-6848-11ec-9869-db5d3e7eacd4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"99b456da-6848-11ec-9869-db5d3e7eacd4"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bnews-shield.com%5D%20Dale%20D.%20Prine&body=https%3A%2F%2Fwww.news-shield.com%2Fnews%2Fobituaries%2Farticle_99b456da-6848-11ec-9869-db5d3e7eacd4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"99b456da-6848-11ec-9869-db5d3e7eacd4"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/obituaries/article_99b456da-6848-11ec-9869-db5d3e7eacd4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"99b456da-6848-11ec-9869-db5d3e7eacd4"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-99b456da-6848-11ec-9869-db5d3e7eacd4-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="99b456da-6848-11ec-9869-db5d3e7eacd4" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="99b456da-6848-11ec-9869-db5d3e7eacd4" class="save-list-99b456da-6848-11ec-9869-db5d3e7eacd4-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="99b456da-6848-11ec-9869-db5d3e7eacd4" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22hillsdale%22#tncms-source=keyword" class="tag-hillsdale label label-default" >Hillsdale</a>
            </li> <li>
                <a href="/search/?k=%22barron%22#tncms-source=keyword" class="tag-barron label label-default" >Barron</a>
            </li> <li>
                <a href="/search/?k=%22army%22#tncms-source=keyword" class="tag-army label label-default" >Army</a>
            </li> <li>
                <a href="/search/?k=%22korea%22#tncms-source=keyword" class="tag-korea label label-default" >Korea</a>
            </li> <li>
                <a href="/search/?k=%22iowa%22#tncms-source=keyword" class="tag-iowa label label-default" >Iowa</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/news-shield.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1510346" class="tncms-block"><section id="block-1510346" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1510346 ">
        <div class="block-title-inner">
            <h4>
                
                Today's e-Edition
                
            </h4>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-2b4cd877-a568-5df4-badc-54d16d921a14" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-2b4cd877-a568-5df4-badc-54d16d921a14 media-preview edition-asset " data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/edition_2b4cd877-a568-5df4-badc-54d16d921a14.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Barron News-Shield"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="488"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/eedition/9/ee/9ee3b975-e7f5-524f-94d6-f56730b79172/61cc6661c3bec.preview-300.jpg?resize=150%2C244 150w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/eedition/9/ee/9ee3b975-e7f5-524f-94d6-f56730b79172/61cc6661c3bec.preview-300.jpg?resize=200%2C325 200w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/eedition/9/ee/9ee3b975-e7f5-524f-94d6-f56730b79172/61cc6661c3bec.preview-300.jpg?resize=225%2C366 225w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/eedition/9/ee/9ee3b975-e7f5-524f-94d6-f56730b79172/61cc6661c3bec.preview-300.jpg?resize=300%2C488 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/edition_2b4cd877-a568-5df4-badc-54d16d921a14.html" class="tnt-asset-link">
        

        
            Barron News-Shield</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-1512745" class="tncms-block"><section id="block-1512745" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1512745 ">
        <div class="block-title-inner">
            <h4>
                
                Shopper e-Edition
                
            </h4>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-07414f33-cee9-592d-823a-28c885134799" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-07414f33-cee9-592d-823a-28c885134799 media-preview edition-asset " data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/shopper/edition_07414f33-cee9-592d-823a-28c885134799.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Shopper"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="464"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/eedition/1/ec/1ec74228-d2e8-57d9-8c45-8507709a54ba/61c31ba993db4.preview-300.jpg?resize=150%2C232 150w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/eedition/1/ec/1ec74228-d2e8-57d9-8c45-8507709a54ba/61c31ba993db4.preview-300.jpg?resize=200%2C309 200w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/eedition/1/ec/1ec74228-d2e8-57d9-8c45-8507709a54ba/61c31ba993db4.preview-300.jpg?resize=225%2C348 225w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/eedition/1/ec/1ec74228-d2e8-57d9-8c45-8507709a54ba/61c31ba993db4.preview-300.jpg?resize=300%2C464 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/shopper/edition_07414f33-cee9-592d-823a-28c885134799.html" class="tnt-asset-link">
        

        
            Shopper</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-1986027" class="tncms-block"><section id="block-1986027" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1986027 ">
        <div class="block-title-inner">
            <h4>
                
                Local Legal Notices
                
            </h4>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-2d8e4814-84d5-5d60-a058-1eeae4ad9182" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-2d8e4814-84d5-5d60-a058-1eeae4ad9182 media-preview edition-asset " data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/legal_notices/edition_2d8e4814-84d5-5d60-a058-1eeae4ad9182.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Legal Notices"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="488"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/eedition/3/e8/3e8dccb4-e6fa-5ec3-9f9c-d77c634f07b4/61cc70ee0aad7.preview-300.jpg?resize=150%2C244 150w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/eedition/3/e8/3e8dccb4-e6fa-5ec3-9f9c-d77c634f07b4/61cc70ee0aad7.preview-300.jpg?resize=200%2C325 200w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/eedition/3/e8/3e8dccb4-e6fa-5ec3-9f9c-d77c634f07b4/61cc70ee0aad7.preview-300.jpg?resize=225%2C366 225w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/eedition/3/e8/3e8dccb4-e6fa-5ec3-9f9c-d77c634f07b4/61cc70ee0aad7.preview-300.jpg?resize=300%2C488 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/legal_notices/edition_2d8e4814-84d5-5d60-a058-1eeae4ad9182.html" class="tnt-asset-link">
        

        
            Legal Notices</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest Legal Notices click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-1985984" class="tncms-block visible-lg visible-md"><section id="block-1985984" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-1985984 light">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://www.wisconsinpublicnotice.org/" target="_blank" rel="noopener">
                
                Statewide Legal Notice Site
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="card-grid   card-img-md card-bg-color">
        
        
            <div class=" ">
        
        <div class="  last-grid-item">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1985984-1e752778-d442-11eb-a4b4-f7c1b40bec6e" class="tnt-asset-type-link clearfix card summary dark letterbox-style-default ">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://www.wisconsinpublicnotice.org/" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            State Legal Notices</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        
        
        
        
        </div>
        </div></section></div><div id="tncms-block-1542094" class="tncms-block"><section id="block-1542094" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1542094 ">
        <div class="block-title-inner">
            <h4>
                
                Bell Press Publications
                
            </h4>
        </div>
    </div></div><div class=" ">
        
            
            <article id="card-showcase-348cacae-085a-11e4-9d11-001a4bcf887a" class="clearfix card showcase position-0 odd tnt-flag-topical ">
            <div class="card-container"><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="http://www.bloomeradvance.com" class="tnt-asset-link">
        

        
            Bloomer Advance</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-f6093a9e-085c-11e4-b9da-001a4bcf887a" class="clearfix card showcase position-1 even tnt-flag-topical ">
            <div class="card-container"><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="http://www.chetekalert.com/" class="tnt-asset-link">
        

        
            The Chetek Alert</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-19e381b6-085a-11e4-b42c-001a4bcf887a" class="clearfix card showcase position-2 odd tnt-flag-topical ">
            <div class="card-container"><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="http://www.ladysmithnews.com" class="tnt-asset-link">
        

        
            Ladysmith News</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-19ea4d16-085a-11e4-b42d-001a4bcf887a" class="clearfix card showcase position-3 even tnt-flag-topical ">
            <div class="card-container"><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="http://www.ladysmithnews.com/weekly_shopper/" class="tnt-asset-link">
        

        
            Rusk County Shopper</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div><div id="tncms-block-1510261" class="tncms-block visible-lg visible-md"><section id="block-1510261" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-1510261 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/homes/article_b1c5ae2d-276d-50da-91ce-f5e2eaf27b94.html" class="tnt-asset-link">
        

        
            Omicron Might Help Shield Against Delta, New Research Suggests</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/state_news/article_2a159f30-65aa-50d3-9115-7c9325b53e98.html" class="tnt-asset-link">
        

        
            Ademi LLP Investigates Claims of Securities Fraud against Medallion Financial Corp.</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/national/article_99685bf0-20e0-5edf-b042-eeebbc138d4a.html" class="tnt-asset-link">
        

        
            As gas costs soared in 2021, average prices remained among lowest in Oklahoma, Texas</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/homes/article_2a5a97b2-fec9-55f3-a22e-f560fa2e253a.html" class="tnt-asset-link">
        

        
            Science Reveals How Red Meat Harms the Heart</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/homes/article_c2fb35de-c851-51d4-a662-0c25cbef0dc4.html" class="tnt-asset-link">
        

        
            COVID-19 Can Cause Scarring of Kidneys: Study</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/homes/article_65ad2dcb-27af-55c8-82ed-26216149d4f6.html" class="tnt-asset-link">
        

        
            Could Vaping Help Smokers Quit, Even When They Aren't Trying To?</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/police_beat/courthouse_news/article_fe4e49f2-68bb-11ec-b8c3-f7b5bf6fba0c.html" class="tnt-asset-link">
        

        
            Polk man faces multiple charges</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/national/article_eb9181f7-1933-530c-85a4-31ec5c70a5f0.html" class="tnt-asset-link">
        

        
            Reports: More police officers died in 2021 than in any other year on record</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1510300" class="tncms-block"><section id="block-1510300" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1510300 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1510300" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1510300" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1510300" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1510300" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1510300" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/top_stories/article_6d5c0264-68b5-11ec-af0e-c7a689bc9141.html">Property line dispute: Uneasy truce</a></li><li><a href="/news/top_stories/article_315f4e38-68b5-11ec-9e1c-37285f0d8d45.html">Juveniles to be charged after stabbing</a></li><li><a href="/news/top_stories/article_ea646698-68b5-11ec-9b74-6f10c0751bca.html">Sheriff, DA comment on property line dispute</a></li><li><a href="/news/obituaries/article_9fd77b16-632d-11ec-aaf8-23049fd321a2.html">Connie Jean Demers</a></li><li><a href="/news/obituaries/article_2a843156-632d-11ec-9db1-030a404c2ebb.html">Linda Gail Rogers</a></li><li><a href="/news/top_stories/article_31dfd7aa-62df-11ec-9a84-978ee879937e.html">Local family escapes Haitian captors; They followed God, stars in the night</a></li><li><a href="/news/obituaries/article_59fcad82-632d-11ec-a7bd-ab17dfeed1fd.html">Etta E. Weise</a></li><li><a href="/news/obituaries/article_41afb14c-632e-11ec-9013-a3b539af37c2.html">Orlan L. Magnuson</a></li><li><a href="/police_beat/courthouse_news/article_fe4e49f2-68bb-11ec-b8c3-f7b5bf6fba0c.html">Polk man faces multiple charges</a></li><li><a href="/news/top_stories/article_02d45cf4-62dc-11ec-94d0-27a27695fa10.html">Hwy. 8 crashes snarl traffic for hours</a></li></ul></div>
        
        
            <div id="images-1510300" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/free_news/image_cecdb9d0-68b4-11ec-8133-0fa858982f11.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Eye catcher"
                            class="img-responsive lazyload full default"
                            width="238"
                            height="238"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/c/ec/cecdb9d0-68b4-11ec-8133-0fa858982f11/61cc73017e645.image.jpg?crop=238%2C238%2C31%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/c/ec/cecdb9d0-68b4-11ec-8133-0fa858982f11/61cc73017e645.image.jpg?crop=238%2C238%2C31%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/c/ec/cecdb9d0-68b4-11ec-8133-0fa858982f11/61cc73017e645.image.jpg?crop=238%2C238%2C31%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/c/ec/cecdb9d0-68b4-11ec-8133-0fa858982f11/61cc73017e645.image.jpg?crop=238%2C238%2C31%2C0&resize=238%2C238&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/free_news/image_04e1b1ec-62df-11ec-ac3e-13d2a72a5435.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Toys for Tots"
                            class="img-responsive lazyload full default"
                            width="388"
                            height="388"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/0/4e/04e1b1ec-62df-11ec-ac3e-13d2a72a5435/61c2a8a42ce73.image.jpg?crop=388%2C388%2C106%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/0/4e/04e1b1ec-62df-11ec-ac3e-13d2a72a5435/61c2a8a42ce73.image.jpg?crop=388%2C388%2C106%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/0/4e/04e1b1ec-62df-11ec-ac3e-13d2a72a5435/61c2a8a42ce73.image.jpg?crop=388%2C388%2C106%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/0/4e/04e1b1ec-62df-11ec-ac3e-13d2a72a5435/61c2a8a42ce73.image.jpg?crop=388%2C388%2C106%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/0/4e/04e1b1ec-62df-11ec-ac3e-13d2a72a5435/61c2a8a42ce73.image.jpg?crop=388%2C388%2C106%2C0&resize=388%2C388&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/free_news/image_75915592-62de-11ec-8099-73fbdab97f4d.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Three cousins visit the Clauses"
                            class="img-responsive lazyload full default"
                            width="439"
                            height="439"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/7/59/75915592-62de-11ec-8099-73fbdab97f4d/61c2a7b7272b1.image.jpg?crop=439%2C439%2C80%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/7/59/75915592-62de-11ec-8099-73fbdab97f4d/61c2a7b7272b1.image.jpg?crop=439%2C439%2C80%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/7/59/75915592-62de-11ec-8099-73fbdab97f4d/61c2a7b7272b1.image.jpg?crop=439%2C439%2C80%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/7/59/75915592-62de-11ec-8099-73fbdab97f4d/61c2a7b7272b1.image.jpg?crop=439%2C439%2C80%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/7/59/75915592-62de-11ec-8099-73fbdab97f4d/61c2a7b7272b1.image.jpg?crop=439%2C439%2C80%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/7/59/75915592-62de-11ec-8099-73fbdab97f4d/61c2a7b7272b1.image.jpg?crop=439%2C439%2C80%2C0&resize=439%2C439&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state_news/image_fcccf1f9-a766-5efb-87a7-1fa7c09e7f53.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Counties with highest COVID-19 infection rates in Wisconsin"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/f/cc/fcccf1f9-a766-5efb-87a7-1fa7c09e7f53/61c336c90e4df.image.jpg?crop=720%2C720%2C144%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/f/cc/fcccf1f9-a766-5efb-87a7-1fa7c09e7f53/61c336c90e4df.image.jpg?crop=720%2C720%2C144%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/f/cc/fcccf1f9-a766-5efb-87a7-1fa7c09e7f53/61c336c90e4df.image.jpg?crop=720%2C720%2C144%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/f/cc/fcccf1f9-a766-5efb-87a7-1fa7c09e7f53/61c336c90e4df.image.jpg?crop=720%2C720%2C144%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/f/cc/fcccf1f9-a766-5efb-87a7-1fa7c09e7f53/61c336c90e4df.image.jpg?crop=720%2C720%2C144%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/f/cc/fcccf1f9-a766-5efb-87a7-1fa7c09e7f53/61c336c90e4df.image.jpg?crop=720%2C720%2C144%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/f/cc/fcccf1f9-a766-5efb-87a7-1fa7c09e7f53/61c336c90e4df.image.jpg?crop=720%2C720%2C144%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/f/cc/fcccf1f9-a766-5efb-87a7-1fa7c09e7f53/61c336c90e4df.image.jpg?crop=720%2C720%2C144%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/image_20a3d6a8-fc4d-5022-aa9d-166acc6393a2.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Virus Outbreak Holiday Travel"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/2/0a/20a3d6a8-fc4d-5022-aa9d-166acc6393a2/61c9c35fbc11f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/2/0a/20a3d6a8-fc4d-5022-aa9d-166acc6393a2/61c9c35fbc11f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/2/0a/20a3d6a8-fc4d-5022-aa9d-166acc6393a2/61c9c35fbc11f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/2/0a/20a3d6a8-fc4d-5022-aa9d-166acc6393a2/61c9c35fbc11f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/2/0a/20a3d6a8-fc4d-5022-aa9d-166acc6393a2/61c9c35fbc11f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/2/0a/20a3d6a8-fc4d-5022-aa9d-166acc6393a2/61c9c35fbc11f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/2/0a/20a3d6a8-fc4d-5022-aa9d-166acc6393a2/61c9c35fbc11f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/2/0a/20a3d6a8-fc4d-5022-aa9d-166acc6393a2/61c9c35fbc11f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/2/0a/20a3d6a8-fc4d-5022-aa9d-166acc6393a2/61c9c35fbc11f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/2/0a/20a3d6a8-fc4d-5022-aa9d-166acc6393a2/61c9c35fbc11f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/2/0a/20a3d6a8-fc4d-5022-aa9d-166acc6393a2/61c9c35fbc11f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/image_61dc8df4-10c4-5a0b-92bf-163c297779b7.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Airlines Christmas Cancellations"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/6/1d/61dc8df4-10c4-5a0b-92bf-163c297779b7/61c5d9855e601.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/6/1d/61dc8df4-10c4-5a0b-92bf-163c297779b7/61c5d9855e601.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/6/1d/61dc8df4-10c4-5a0b-92bf-163c297779b7/61c5d9855e601.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/6/1d/61dc8df4-10c4-5a0b-92bf-163c297779b7/61c5d9855e601.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/6/1d/61dc8df4-10c4-5a0b-92bf-163c297779b7/61c5d9855e601.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/6/1d/61dc8df4-10c4-5a0b-92bf-163c297779b7/61c5d9855e601.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/6/1d/61dc8df4-10c4-5a0b-92bf-163c297779b7/61c5d9855e601.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/6/1d/61dc8df4-10c4-5a0b-92bf-163c297779b7/61c5d9855e601.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/6/1d/61dc8df4-10c4-5a0b-92bf-163c297779b7/61c5d9855e601.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/6/1d/61dc8df4-10c4-5a0b-92bf-163c297779b7/61c5d9855e601.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/6/1d/61dc8df4-10c4-5a0b-92bf-163c297779b7/61c5d9855e601.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state_news/image_6ba4cf2e-daf1-51a2-9068-7cbe13b06fd8.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="#43. Washburn County, WI"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/6/ba/6ba4cf2e-daf1-51a2-9068-7cbe13b06fd8/61aa2d9d0c0d9.image.jpg?crop=720%2C720%2C145%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/6/ba/6ba4cf2e-daf1-51a2-9068-7cbe13b06fd8/61aa2d9d0c0d9.image.jpg?crop=720%2C720%2C145%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/6/ba/6ba4cf2e-daf1-51a2-9068-7cbe13b06fd8/61aa2d9d0c0d9.image.jpg?crop=720%2C720%2C145%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/6/ba/6ba4cf2e-daf1-51a2-9068-7cbe13b06fd8/61aa2d9d0c0d9.image.jpg?crop=720%2C720%2C145%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/6/ba/6ba4cf2e-daf1-51a2-9068-7cbe13b06fd8/61aa2d9d0c0d9.image.jpg?crop=720%2C720%2C145%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/6/ba/6ba4cf2e-daf1-51a2-9068-7cbe13b06fd8/61aa2d9d0c0d9.image.jpg?crop=720%2C720%2C145%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/6/ba/6ba4cf2e-daf1-51a2-9068-7cbe13b06fd8/61aa2d9d0c0d9.image.jpg?crop=720%2C720%2C145%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/6/ba/6ba4cf2e-daf1-51a2-9068-7cbe13b06fd8/61aa2d9d0c0d9.image.jpg?crop=720%2C720%2C145%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state_news/image_03624f3d-6c34-502e-9710-300d57c65e00.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="#14. Marathon County, WI"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/0/36/03624f3d-6c34-502e-9710-300d57c65e00/61aa2da65b5cb.image.jpg?crop=720%2C720%2C145%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/0/36/03624f3d-6c34-502e-9710-300d57c65e00/61aa2da65b5cb.image.jpg?crop=720%2C720%2C145%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/0/36/03624f3d-6c34-502e-9710-300d57c65e00/61aa2da65b5cb.image.jpg?crop=720%2C720%2C145%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/0/36/03624f3d-6c34-502e-9710-300d57c65e00/61aa2da65b5cb.image.jpg?crop=720%2C720%2C145%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/0/36/03624f3d-6c34-502e-9710-300d57c65e00/61aa2da65b5cb.image.jpg?crop=720%2C720%2C145%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/0/36/03624f3d-6c34-502e-9710-300d57c65e00/61aa2da65b5cb.image.jpg?crop=720%2C720%2C145%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/0/36/03624f3d-6c34-502e-9710-300d57c65e00/61aa2da65b5cb.image.jpg?crop=720%2C720%2C145%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/0/36/03624f3d-6c34-502e-9710-300d57c65e00/61aa2da65b5cb.image.jpg?crop=720%2C720%2C145%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/free_news/image_dec47dd4-5daf-11ec-ab1d-53cc00e884d6.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Stunning"
                            class="img-responsive lazyload full default"
                            width="309"
                            height="309"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/d/ec/dec47dd4-5daf-11ec-ab1d-53cc00e884d6/61b9f61ff2e0d.image.jpg?crop=309%2C309%2C195%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/d/ec/dec47dd4-5daf-11ec-ab1d-53cc00e884d6/61b9f61ff2e0d.image.jpg?crop=309%2C309%2C195%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/d/ec/dec47dd4-5daf-11ec-ab1d-53cc00e884d6/61b9f61ff2e0d.image.jpg?crop=309%2C309%2C195%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/d/ec/dec47dd4-5daf-11ec-ab1d-53cc00e884d6/61b9f61ff2e0d.image.jpg?crop=309%2C309%2C195%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/d/ec/dec47dd4-5daf-11ec-ab1d-53cc00e884d6/61b9f61ff2e0d.image.jpg?crop=309%2C309%2C195%2C0&resize=309%2C309&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/image_25e7b811-8b4b-575a-99d8-d984dd5b51a8.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Many Gen Zers and millennials don’t want to work remotely every day"
                            class="img-responsive lazyload full default"
                            width="299"
                            height="299"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/2/5e/25e7b811-8b4b-575a-99d8-d984dd5b51a8/61b933f042e9d.preview.png?crop=299%2C299%2C0%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/2/5e/25e7b811-8b4b-575a-99d8-d984dd5b51a8/61b933f042e9d.preview.png?crop=299%2C299%2C0%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/2/5e/25e7b811-8b4b-575a-99d8-d984dd5b51a8/61b933f042e9d.preview.png?crop=299%2C299%2C0%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/2/5e/25e7b811-8b4b-575a-99d8-d984dd5b51a8/61b933f042e9d.preview.png?crop=299%2C299%2C0%2C0&resize=299%2C299&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1510300" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/pets/video_f976e0b6-356b-56b5-a7af-e3f430cec331.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="This Cat Is Obsessed With The Grinch | The Dodo Cat Crazy"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/f/97/f976e0b6-356b-56b5-a7af-e3f430cec331/61c7276bbeb77.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/f/97/f976e0b6-356b-56b5-a7af-e3f430cec331/61c7276bbeb77.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/f/97/f976e0b6-356b-56b5-a7af-e3f430cec331/61c7276bbeb77.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/f/97/f976e0b6-356b-56b5-a7af-e3f430cec331/61c7276bbeb77.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/f/97/f976e0b6-356b-56b5-a7af-e3f430cec331/61c7276bbeb77.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/f/97/f976e0b6-356b-56b5-a7af-e3f430cec331/61c7276bbeb77.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/f/97/f976e0b6-356b-56b5-a7af-e3f430cec331/61c7276bbeb77.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/f/97/f976e0b6-356b-56b5-a7af-e3f430cec331/61c7276bbeb77.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/pets/video_76e3af9f-f980-55c5-bbec-638c4117d1c5.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Pit Bull Trapped In A Tower Deep In The Jungle | The Dodo"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/7/6e/76e3af9f-f980-55c5-bbec-638c4117d1c5/61c75fd329d07.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/7/6e/76e3af9f-f980-55c5-bbec-638c4117d1c5/61c75fd329d07.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/7/6e/76e3af9f-f980-55c5-bbec-638c4117d1c5/61c75fd329d07.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/7/6e/76e3af9f-f980-55c5-bbec-638c4117d1c5/61c75fd329d07.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/7/6e/76e3af9f-f980-55c5-bbec-638c4117d1c5/61c75fd329d07.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/7/6e/76e3af9f-f980-55c5-bbec-638c4117d1c5/61c75fd329d07.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/7/6e/76e3af9f-f980-55c5-bbec-638c4117d1c5/61c75fd329d07.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/7/6e/76e3af9f-f980-55c5-bbec-638c4117d1c5/61c75fd329d07.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/homes/video_4859ab41-4f97-5e4f-aa38-1d70df029f7b.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="'Home Alone' scene gets meme-treatment to show how vaccines work"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/4/85/4859ab41-4f97-5e4f-aa38-1d70df029f7b/61c63f77e8ce4.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/4/85/4859ab41-4f97-5e4f-aa38-1d70df029f7b/61c63f77e8ce4.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/4/85/4859ab41-4f97-5e4f-aa38-1d70df029f7b/61c63f77e8ce4.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/4/85/4859ab41-4f97-5e4f-aa38-1d70df029f7b/61c63f77e8ce4.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/4/85/4859ab41-4f97-5e4f-aa38-1d70df029f7b/61c63f77e8ce4.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/video_95d263fb-e73e-5843-a49f-ffc89b34a62b.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="RAW: NAVY: COVID OUTBREAK SIDELINES FULLY-IMMUNIZED CREW"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/9/5d/95d263fb-e73e-5843-a49f-ffc89b34a62b/61c7a6012f4a2.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/9/5d/95d263fb-e73e-5843-a49f-ffc89b34a62b/61c7a6012f4a2.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/9/5d/95d263fb-e73e-5843-a49f-ffc89b34a62b/61c7a6012f4a2.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/9/5d/95d263fb-e73e-5843-a49f-ffc89b34a62b/61c7a6012f4a2.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/9/5d/95d263fb-e73e-5843-a49f-ffc89b34a62b/61c7a6012f4a2.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/9/5d/95d263fb-e73e-5843-a49f-ffc89b34a62b/61c7a6012f4a2.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/9/5d/95d263fb-e73e-5843-a49f-ffc89b34a62b/61c7a6012f4a2.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/9/5d/95d263fb-e73e-5843-a49f-ffc89b34a62b/61c7a6012f4a2.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/9/5d/95d263fb-e73e-5843-a49f-ffc89b34a62b/61c7a6012f4a2.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/9/5d/95d263fb-e73e-5843-a49f-ffc89b34a62b/61c7a6012f4a2.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/9/5d/95d263fb-e73e-5843-a49f-ffc89b34a62b/61c7a6012f4a2.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/video_c0791f16-d4de-5af9-8720-8069ec4e4b70.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="The singing animals are back on stage in 'Sing 2'"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/c/07/c0791f16-d4de-5af9-8720-8069ec4e4b70/61c3e30145a77.image.png?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/c/07/c0791f16-d4de-5af9-8720-8069ec4e4b70/61c3e30145a77.image.png?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/c/07/c0791f16-d4de-5af9-8720-8069ec4e4b70/61c3e30145a77.image.png?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/c/07/c0791f16-d4de-5af9-8720-8069ec4e4b70/61c3e30145a77.image.png?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/c/07/c0791f16-d4de-5af9-8720-8069ec4e4b70/61c3e30145a77.image.png?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/video_4e36ed4f-09de-5939-a677-ab0afdbb8285.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Father and 2 sons die in house fire on Christmas Day"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/4/e3/4e36ed4f-09de-5939-a677-ab0afdbb8285/61c863f7f2ea7.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/4/e3/4e36ed4f-09de-5939-a677-ab0afdbb8285/61c863f7f2ea7.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/4/e3/4e36ed4f-09de-5939-a677-ab0afdbb8285/61c863f7f2ea7.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/4/e3/4e36ed4f-09de-5939-a677-ab0afdbb8285/61c863f7f2ea7.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/4/e3/4e36ed4f-09de-5939-a677-ab0afdbb8285/61c863f7f2ea7.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/outdoors/video_3ffc2c25-5c0d-59d7-9391-30cfb0531a5d.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="What's that in the sky? Video shows strange lights in sky above Spokane, here's what an expert thinks"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/3/ff/3ffc2c25-5c0d-59d7-9391-30cfb0531a5d/61a791bdf183b.preview.png?crop=360%2C360%2C140%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/3/ff/3ffc2c25-5c0d-59d7-9391-30cfb0531a5d/61a791bdf183b.preview.png?crop=360%2C360%2C140%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/3/ff/3ffc2c25-5c0d-59d7-9391-30cfb0531a5d/61a791bdf183b.preview.png?crop=360%2C360%2C140%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/3/ff/3ffc2c25-5c0d-59d7-9391-30cfb0531a5d/61a791bdf183b.preview.png?crop=360%2C360%2C140%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/3/ff/3ffc2c25-5c0d-59d7-9391-30cfb0531a5d/61a791bdf183b.preview.png?crop=360%2C360%2C140%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/pets/video_1351dfc1-0879-5439-ad46-10b22751da47.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="This Stray Cat Ask To Be Let Inside To Keep Her Kittens Safe | The Dodo"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/1/35/1351dfc1-0879-5439-ad46-10b22751da47/61abddf8e9d3e.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/1/35/1351dfc1-0879-5439-ad46-10b22751da47/61abddf8e9d3e.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/1/35/1351dfc1-0879-5439-ad46-10b22751da47/61abddf8e9d3e.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/1/35/1351dfc1-0879-5439-ad46-10b22751da47/61abddf8e9d3e.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/1/35/1351dfc1-0879-5439-ad46-10b22751da47/61abddf8e9d3e.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/1/35/1351dfc1-0879-5439-ad46-10b22751da47/61abddf8e9d3e.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/1/35/1351dfc1-0879-5439-ad46-10b22751da47/61abddf8e9d3e.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/1/35/1351dfc1-0879-5439-ad46-10b22751da47/61abddf8e9d3e.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/pets/video_3f94db26-c513-5021-ba34-0ef9b707e436.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="This Dog's Story Is Pure Christmas Magic | The Dodo Foster Diaries"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/3/f9/3f94db26-c513-5021-ba34-0ef9b707e436/61c5d984ee95f.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/3/f9/3f94db26-c513-5021-ba34-0ef9b707e436/61c5d984ee95f.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/3/f9/3f94db26-c513-5021-ba34-0ef9b707e436/61c5d984ee95f.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/3/f9/3f94db26-c513-5021-ba34-0ef9b707e436/61c5d984ee95f.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/3/f9/3f94db26-c513-5021-ba34-0ef9b707e436/61c5d984ee95f.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/3/f9/3f94db26-c513-5021-ba34-0ef9b707e436/61c5d984ee95f.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/3/f9/3f94db26-c513-5021-ba34-0ef9b707e436/61c5d984ee95f.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/3/f9/3f94db26-c513-5021-ba34-0ef9b707e436/61c5d984ee95f.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/outdoors/video_c4ad7127-166e-5a9b-ab8b-b30fd329ad91.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Legendary football coach John Madden dies"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/c/4a/c4ad7127-166e-5a9b-ab8b-b30fd329ad91/61cbc18906fd6.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/c/4a/c4ad7127-166e-5a9b-ab8b-b30fd329ad91/61cbc18906fd6.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/c/4a/c4ad7127-166e-5a9b-ab8b-b30fd329ad91/61cbc18906fd6.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/c/4a/c4ad7127-166e-5a9b-ab8b-b30fd329ad91/61cbc18906fd6.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/c/4a/c4ad7127-166e-5a9b-ab8b-b30fd329ad91/61cbc18906fd6.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1510300" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-1878417" class="tncms-block"><section id="block-1878417" class="block emphasis-h3   " ><div id="evvnt-calendar-1878417"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_1878417();"></script></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/news-shield.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1510337" class="tncms-block"></div><div id="tncms-block-1510279" class="tncms-block"></div><div id="tncms-block-1510284" class="tncms-block"><section id="block-1510284" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1510284 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://www.tradingview.com/?utm_source=www.news-shield.com&amp;utm_medium=widget&amp;utm_campaign=market-overview" target="_blank" rel="noopener">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.news-shield.com\/https:\/\/www.tradingview.com\/?utm_source=www.news-shield.com&utm_medium=widget&utm_campaign=market-overview"}</script>
    </div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/news-shield.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1510242" class="tncms-block hidden-xs hidden-sm pull-left">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/news-shield.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1523545" class="tncms-block pull-right hidden-sm hidden-xs">
        <div id="blox-ad-position-block-tile-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-bottom","slot":"1","fold":"below","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/news-shield.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1510243" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/news-shield.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1510340" class="tncms-block"><section id="block-1510340" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1510340 ">
        <div class="block-title-inner">
            <h3>
                
                Sections
                
            </h3>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-editorial-page"  href="/editorial_page/"  tabindex="0">
                    <span class="nav-label">Editorial Page</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-police-beat"  href="/police_beat/"  tabindex="0">
                    <span class="nav-label">Police Beat</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1510342" class="tncms-block"><section id="block-1510342" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1510342 ">
        <div class="block-title-inner">
            <h3>
                
                Reach out to Us!
                
            </h3>
        </div>
    </div></div><address>
    <strong>www.news-shield.com</strong><br>
    219 E. LaSalle (PO Box 100)<br>
    Barron, WI 54812
    <br>
    
        <strong>Phone:</strong> 715-537-3117<br>
        <strong>Email:</strong> <a href="mailto:newsshield@chibardun.net">newsshield@chibardun.net</a><br>
    
</address></section></div><div id="tncms-block-1510345" class="tncms-block padding-bottom"><section id="block-1510345" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/custom/image/9a028b2e-d905-11e7-bcb2-db832431145e.png?resize=150%2C32 150w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/custom/image/9a028b2e-d905-11e7-bcb2-db832431145e.png?resize=200%2C42 200w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/custom/image/9a028b2e-d905-11e7-bcb2-db832431145e.png?resize=225%2C47 225w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/custom/image/9a028b2e-d905-11e7-bcb2-db832431145e.png?resize=300%2C63 300w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/custom/image/9a028b2e-d905-11e7-bcb2-db832431145e.png?resize=400%2C84 400w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/custom/image/9a028b2e-d905-11e7-bcb2-db832431145e.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="500"
                height="105"
                alt=""></a></div></section></div><div id="tncms-block-1510350" class="tncms-block padding-bottom"><div class="follow-links-1510350 default">
    
    <section id="block-1510350" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/NewsShield/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.news-shield.com",
  "sameAs" : ["https://www.facebook.com/NewsShield/"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1510291" class="tncms-block"><section id="block-1510291" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1510291 ">
        <div class="block-title-inner">
            <h3>
                
                Services
                
            </h3>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=NEWS-SHIELD&amp;publisher_url:news-shield.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="/site/advertise.html"  tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-personnel"  href="/site/personnel.html"  tabindex="0">
                    <span class="nav-label">Personnel</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/services"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1510295" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1510295"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">news-shield.com</a>, 219 E. LaSalle (PO Box 100) Barron, WI</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/news-shield.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/obituaries","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("99b456da-6848-11ec-9869-db5d3e7eacd4")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news/obituaries"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["hillsdale", "barron", "army", "korea", "iowa"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-shield.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1510353').click(function(e){
                                        $('#weather-1510353 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_1878417() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "news-shield.com",
            discovery: {
                element: "#evvnt-calendar-1878417",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Barron News Shield",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script></body>
</html>