
  








<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.news-shield.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="top_stories" />
<meta name="news_keywords" content="top_stories" />
<meta name="description" content="Keeping Barron County&rsquo;s highways plowed could be extra difficult this winter due to the unfinished construction of a major project at the highway department site." />
<meta name="author" content="Ryan Urban" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.news-shield.com/news/top_stories/article_6b9c6a4e-422d-11ec-94b6-63687921496b.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/e/b1/eb1e3ca2-422d-11ec-9ddb-07dedc71fd7b/618bcf9acefea.image.jpg?resize=700%2C340" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="340" />
<meta property="og:title" content="Plowing poses added challenge; Due to delays, 9 garages to be used" />
<meta property="og:description" content="Keeping Barron County&rsquo;s highways plowed could be extra difficult this winter due to the unfinished construction of a major project at the highway department site." />
<meta property="og:site_name" content="Barron News-Shield" />
<meta property="og:section" content="Top Stories" />
<meta property="tncms:subs" content="2.0" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/news-shield.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/news-shield.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.30d75e9a57e3e756d5985de69868a18b.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/news-shield.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT+Serif:400,600,700|Open+Sans:400,700,600,300,300italic,400italic,600italic"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/news-shield.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.1"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news\/top_stories","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Ryan Urban","presentation":null,"start_hour":"07","id":"6b9c6a4e-422d-11ec-94b6-63687921496b","app":"editorial","ga_page":"\/news\/top_stories\/article_6b9c6a4e-422d-11ec-94b6-63687921496b.html"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":295},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "993,1862,4493", "prefix": ""}); /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-shield.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-shield.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-shield.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-shield.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f7f607461e880929e17a0ecdc234e5df.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-shield.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-shield.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/news-shield.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/ads/impressions.js?_dc=1636590913"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/ads/traffic.js?_dc=1636526114"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/ads/settings.js?_dc=1582911703"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-shield.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/news-shield.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-shield.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/news-shield.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/news-shield.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1635961190"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1635961190"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1635961190"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1606824088"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/news-shield.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-shield.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Plowing poses added challenge; Due to delays, 9 garages to be used | Top Stories | news-shield.com</title>
            
    <style>body { background-color: #f8f8f8; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #00adef; } .fixed-nav #main-navigation { background-color: #00adef !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #00adef; color: #ffffff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #005677; } .navbar-toggle .icon-bar { background-color: #005677 !important; } .navbar-toggle .sr-only-show { color: #005677 !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #005677; } }#site-copyright a, #site-footer a { color: #ffffff; }.search-redesign .top-breakout > .row { max-width: 1200px; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.news-shield.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Plowing poses added challenge; Due to delays, 9 garages to be used | Top Stories | news-shield.com" href="http://www.news-shield.com/search/?f=rss&amp;t=article&amp;c=news/top_stories&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.news-shield.com/news/top_stories/article_6b9c6a4e-422d-11ec-94b6-63687921496b.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/news-shield.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-6b9c6a4e-422d-11ec-94b6-63687921496b  section-news section-top-stories type-article infinity-disabled" data-path="/news/top_stories">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.news-shield.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.1&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Ftop_stories&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=Ryan+Urban&amp;tncms.asset.start_hour=07&amp;tncms.asset.id=6b9c6a4e-422d-11ec-94b6-63687921496b&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Ftop_stories%2Farticle_6b9c6a4e-422d-11ec-94b6-63687921496b.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=295&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.news-shield.com",
  secureDomain: "news-shield.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        

    
<div id="template-metering" data-message-mode="subscription-wall">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.news-shield.com/users/signup/?referer_url=https%3A%2F%2Fwww.news-shield.com%2Fnews%2Ftop_stories%2Farticle_6b9c6a4e-422d-11ec-94b6-63687921496b.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.news-shield.com/users/login/?referer_url=https%3A%2F%2Fwww.news-shield.com%2Fnews%2Ftop_stories%2Farticle_6b9c6a4e-422d-11ec-94b6-63687921496b.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            
    <a class="btn btn-default not-logged-in" href="https://www.news-shield.com/users/login/?referer_url=https%3A%2F%2Fwww.news-shield.com%2Fnews%2Ftop_stories%2Farticle_6b9c6a4e-422d-11ec-94b6-63687921496b.html">Log In</a>
                            <a class="btn btn-default logged-in" href="https://www.news-shield.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.news-shield.com%252Fnews%252Ftop_stories%252Farticle_6b9c6a4e-422d-11ec-94b6-63687921496b.html">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    </div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(993);
                
                bloxServiceIDs.push(1862);
                
                bloxServiceIDs.push(4493);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/news-shield.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/top_stories","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.news-shield.com/tncms/admin/editorial-asset/?edit=6b9c6a4e-422d-11ec-94b6-63687921496b"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1510659" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1510659" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.news-shield.com/users/signup/?referer_url=https%3A%2F%2Fwww.news-shield.com%2Fnews%2Ftop_stories%2Farticle_6b9c6a4e-422d-11ec-94b6-63687921496b.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.news-shield.com/users/login/?referer_url=https%3A%2F%2Fwww.news-shield.com%2Fnews%2Ftop_stories%2Farticle_6b9c6a4e-422d-11ec-94b6-63687921496b.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.news-shield.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1510659').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.news-shield.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.news-shield.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.news-shield.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1510659').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.news-shield.com/users/logout/" id="user-logout-form-1510659"><input type="hidden" name="referer_url" value="https://www.news-shield.com/news/top_stories/article_6b9c6a4e-422d-11ec-94b6-63687921496b.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/history.html"  class="nav-link tnt-section-news-shield-history">News-Shield History</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/advertise.html"  class="nav-link tnt-section-advertise-with-us">Advertise with Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=NEWS-SHIELD&amp;publisher_url:news-shield.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/top_stories/"  class="nav-link tnt-section-top-stories">Top Stories</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/regional_news/"  class="nav-link tnt-section-regional-news">Regional News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/police_beat/"  class="nav-link tnt-section-police-beat">Police Beat</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/police_beat/crime_stories/"  class="nav-link tnt-section-crime-stories">Crime Stories</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/police_beat/courthouse_news/"  class="nav-link tnt-section-courthouse-news">Courthouse News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/national/"  class="nav-link tnt-section-national">National</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/outdoor_news/"  class="nav-link tnt-section-outdoor-news">Outdoor News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1510348" class="tncms-block hidden-md hidden-lg"><section id="block-1510348" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1510348" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1510348" aria-labelledby="site-search-button-1510348" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1510348-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1510348-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1510348-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1510348').submit();
        return false;
    });

    $('#site-search-1510348').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1510348 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1510348 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1510348-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/services"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1510351" class="tncms-block"><div id="user-controls-1510351" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.news-shield.com/users/signup/?referer_url=https%3A%2F%2Fwww.news-shield.com%2Fnews%2Ftop_stories%2Farticle_6b9c6a4e-422d-11ec-94b6-63687921496b.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.news-shield.com/users/login/?referer_url=https%3A%2F%2Fwww.news-shield.com%2Fnews%2Ftop_stories%2Farticle_6b9c6a4e-422d-11ec-94b6-63687921496b.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.news-shield.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1510351').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.news-shield.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.news-shield.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.news-shield.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1510351').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.news-shield.com/users/logout/" id="user-logout-form-1510351"><input type="hidden" name="referer_url" value="https://www.news-shield.com/news/top_stories/article_6b9c6a4e-422d-11ec-94b6-63687921496b.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1510349" class="tncms-block"><div class="follow-links-1510349 pull-right">
    
    <section id="block-1510349" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/NewsShield/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.news-shield.com",
  "sameAs" : ["https://www.facebook.com/NewsShield/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1510299" class="tncms-block logo-block"><section id="block-1510299" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/custom/image/824987c0-d5e6-11e7-9e13-bfd953debfee.jpg?resize=150%2C32 150w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/custom/image/824987c0-d5e6-11e7-9e13-bfd953debfee.jpg?resize=200%2C42 200w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/custom/image/824987c0-d5e6-11e7-9e13-bfd953debfee.jpg?resize=225%2C47 225w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/custom/image/824987c0-d5e6-11e7-9e13-bfd953debfee.jpg?resize=300%2C63 300w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/custom/image/824987c0-d5e6-11e7-9e13-bfd953debfee.jpg?resize=400%2C84 400w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/custom/image/824987c0-d5e6-11e7-9e13-bfd953debfee.jpg?resize=540%2C114 540w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/custom/image/824987c0-d5e6-11e7-9e13-bfd953debfee.jpg?resize=640%2C135 640w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/custom/image/824987c0-d5e6-11e7-9e13-bfd953debfee.jpg?resize=750%2C158 750w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/custom/image/824987c0-d5e6-11e7-9e13-bfd953debfee.jpg 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="770"
                height="162"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1510353" class="tncms-block bns-weather-block padding-right"><div id="weather-1510353" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=54812" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-showers"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">47&deg;</span>
                    
                        <span class="cond">Rain Shower <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="54812"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1510353" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Barron, WI
                                
                                 <small>(54812)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Rain. Low 41F. Winds ESE at 10 to 20 mph. Chance of rain 100%. Rainfall may reach one inch..</p>
                            <h5>Tonight</h5>
                            <p>Rain. Low 41F. Winds ESE at 10 to 20 mph. Chance of rain 100%. Rainfall may reach one inch.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: November 10, 2021 @ 6:46 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=54812"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1510347" class="tncms-block new-search"><section id="block-1510347" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1510347" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1510347" aria-labelledby="site-search-button-1510347" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-1510347-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1510347-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1510347" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1510347-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1510347').submit();
        return false;
    });

    $('#site-search-1510347').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1510347 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1510347 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1510347-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1514261" class="tncms-block header-time-stamp"><div class="current-time"><span>November 10, 2021</span></div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-1511027" class="tncms-block"><div class="skyblue-line"><div class="news-shield-name"><a href="/">Established 1876 in Barron, home of the county's first newspaper</a></div></div></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1510344" class="tncms-block m"><section id="block-1510344" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/custom/image/4356be70-d901-11e7-a347-07ab2877bf4c.jpg?resize=150%2C32 150w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/custom/image/4356be70-d901-11e7-a347-07ab2877bf4c.jpg?resize=200%2C42 200w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/custom/image/4356be70-d901-11e7-a347-07ab2877bf4c.jpg?resize=225%2C47 225w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/custom/image/4356be70-d901-11e7-a347-07ab2877bf4c.jpg?resize=300%2C63 300w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/custom/image/4356be70-d901-11e7-a347-07ab2877bf4c.jpg?resize=400%2C84 400w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/custom/image/4356be70-d901-11e7-a347-07ab2877bf4c.jpg 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="500"
                height="105"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-news-shield-history"  href="/site/history.html"  tabindex="0">
                    <span class="nav-label">News-Shield History</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise-with-us"  href="/site/advertise.html"  tabindex="0">
                    <span class="nav-label">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscription_services"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=NEWS-SHIELD&amp;publisher_url:news-shield.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-top-stories"  href="/news/top_stories/"  tabindex="0">
                    <span class="nav-label">Top Stories</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/news/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-regional-news"  href="/news/regional_news/"  tabindex="0">
                    <span class="nav-label">Regional News</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-police-beat"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/police_beat/"  tabindex="0">
                    <span class="nav-label">Police Beat</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-crime-stories"  href="/police_beat/crime_stories/"  tabindex="0">
                    <span class="nav-label">Crime Stories</span>
                </a></li><li>
                <a class="nav-link   tnt-section-courthouse-news"  href="/police_beat/courthouse_news/"  tabindex="0">
                    <span class="nav-label">Courthouse News</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-national"  href="/sports/national/"  tabindex="0">
                    <span class="nav-label">National</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-outdoor-news"  href="/outdoor_news/"  tabindex="0">
                    <span class="nav-label">Outdoor News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1510240" class="tncms-block hidden-xs hidden-sm pull-left">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/news-shield.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1523544" class="tncms-block pull-right hidden-sm hidden-xs">
        <div id="blox-ad-position-block-tile-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/news-shield.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1510241" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/news-shield.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-eb1e3ca2-422d-11ec-9ddb-07dedc71fd7b" class="modal fullscreen in modal-image image-default modal-eb1e3ca2-422d-11ec-9ddb-07dedc71fd7b" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/e/b1/eb1e3ca2-422d-11ec-9ddb-07dedc71fd7b/618bcf9acefea.image.jpg?resize=400%2C194"
                    srcset="https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/e/b1/eb1e3ca2-422d-11ec-9ddb-07dedc71fd7b/618bcf9acefea.image.jpg?resize=150%2C73 150w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/e/b1/eb1e3ca2-422d-11ec-9ddb-07dedc71fd7b/618bcf9acefea.image.jpg?resize=200%2C97 200w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/e/b1/eb1e3ca2-422d-11ec-9ddb-07dedc71fd7b/618bcf9acefea.image.jpg?resize=225%2C109 225w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/e/b1/eb1e3ca2-422d-11ec-9ddb-07dedc71fd7b/618bcf9acefea.image.jpg?resize=300%2C146 300w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/e/b1/eb1e3ca2-422d-11ec-9ddb-07dedc71fd7b/618bcf9acefea.image.jpg?resize=400%2C194 400w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/e/b1/eb1e3ca2-422d-11ec-9ddb-07dedc71fd7b/618bcf9acefea.image.jpg?resize=540%2C262 540w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/e/b1/eb1e3ca2-422d-11ec-9ddb-07dedc71fd7b/618bcf9acefea.image.jpg?resize=640%2C311 640w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/e/b1/eb1e3ca2-422d-11ec-9ddb-07dedc71fd7b/618bcf9acefea.image.jpg?resize=700%2C340 750w"
                    sizes="100vw"
                    
                    width="700"
                    height="340"
                    alt="Soon to move"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-eb1e3ca2-422d-11ec-9ddb-07dedc71fd7b" data-target=".caption-inner-modal-image-eb1e3ca2-422d-11ec-9ddb-07dedc71fd7b">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-eb1e3ca2-422d-11ec-9ddb-07dedc71fd7b collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Barron County Highway Department plow trucks are being stored outside now, but they will be moved to nine sheds across the county when winter sets in. Ryan Urban photo</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.news-shield.com%2Fimage_eb1e3ca2-422d-11ec-9ddb-07dedc71fd7b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_eb1e3ca2-422d-11ec-9ddb-07dedc71fd7b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eb1e3ca2-422d-11ec-9ddb-07dedc71fd7b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Soon%20to%20move&url=https%3A%2F%2Fwww.news-shield.com%2Fimage_eb1e3ca2-422d-11ec-9ddb-07dedc71fd7b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_eb1e3ca2-422d-11ec-9ddb-07dedc71fd7b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eb1e3ca2-422d-11ec-9ddb-07dedc71fd7b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.news-shield.com/image_eb1e3ca2-422d-11ec-9ddb-07dedc71fd7b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_eb1e3ca2-422d-11ec-9ddb-07dedc71fd7b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eb1e3ca2-422d-11ec-9ddb-07dedc71fd7b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.news-shield.com/tncms/asset/editorial/eb1e3ca2-422d-11ec-9ddb-07dedc71fd7b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"eb1e3ca2-422d-11ec-9ddb-07dedc71fd7b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bnews-shield.com%5D%20Soon%20to%20move&body=https%3A%2F%2Fwww.news-shield.com%2Fimage_eb1e3ca2-422d-11ec-9ddb-07dedc71fd7b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"eb1e3ca2-422d-11ec-9ddb-07dedc71fd7b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_eb1e3ca2-422d-11ec-9ddb-07dedc71fd7b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eb1e3ca2-422d-11ec-9ddb-07dedc71fd7b"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-eb1e3ca2-422d-11ec-9ddb-07dedc71fd7b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="eb1e3ca2-422d-11ec-9ddb-07dedc71fd7b" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="eb1e3ca2-422d-11ec-9ddb-07dedc71fd7b" class="save-list-eb1e3ca2-422d-11ec-9ddb-07dedc71fd7b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="eb1e3ca2-422d-11ec-9ddb-07dedc71fd7b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-eb1e3ca2-422d-11ec-9ddb-07dedc71fd7b img { max-height: 340px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-6b9c6a4e-422d-11ec-94b6-63687921496b" class="asset article-default"  data-url="https://www.news-shield.com/news/top_stories/article_6b9c6a4e-422d-11ec-94b6-63687921496b.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Keeping Barron County’s highways plowed could be extra difficult this winter due to the unfinished construction of a major project at the highway department site.  "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/e/b1/eb1e3ca2-422d-11ec-9ddb-07dedc71fd7b/618bcf9acefea.image.jpg?resize=700%2C340">
            <meta itemprop="width" content="700">
            <meta itemprop="height" content="340">
        </div>
        <meta itemprop="name" content="news-shield.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.news-shield.com/news/top_stories/article_6b9c6a4e-422d-11ec-94b6-63687921496b.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.news-shield.com\/tncms\/search\/mlt\/?origin=6b9c6a4e-422d-11ec-94b6-63687921496b&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"6b9c6a4e-422d-11ec-94b6-63687921496b","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-6b9c6a4e-422d-11ec-94b6-63687921496b" class="asset-paging">
                <div id="paging-prev-6b9c6a4e-422d-11ec-94b6-63687921496b" class="paging-link prev offset"></div>
                <div id="paging-next-6b9c6a4e-422d-11ec-94b6-63687921496b" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Plowing poses added challenge; Due to delays, 9 garages to be used
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Ryan Urban</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-11-10T07:52:00-06:00" class="tnt-date asset-date text-muted">
            Nov 10, 2021
        </time></li>
            <li class="hidden-print"><time datetime="2021-11-10T07:52:00-06:00" class="tnt-date asset-date text-muted">Nov 10, 2021</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-11-10T07:57:16-06:00" class="tnt-date tnt-update-recent asset-date text-muted">10 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-11-10T07:52:00-06:00">
    <meta itemprop="datePublished" content="2021-11-10T07:52:00-06:00">
    <meta itemprop="dateModified" content="2021-11-10T01:57:16-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.news-shield.com%2Fnews%2Ftop_stories%2Farticle_6b9c6a4e-422d-11ec-94b6-63687921496b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/top_stories/article_6b9c6a4e-422d-11ec-94b6-63687921496b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6b9c6a4e-422d-11ec-94b6-63687921496b"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Plowing%20poses%20added%20challenge%3B%20Due%20to%20delays%2C%209%20garages%20to%20be%20used&url=https%3A%2F%2Fwww.news-shield.com%2Fnews%2Ftop_stories%2Farticle_6b9c6a4e-422d-11ec-94b6-63687921496b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/top_stories/article_6b9c6a4e-422d-11ec-94b6-63687921496b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6b9c6a4e-422d-11ec-94b6-63687921496b"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.news-shield.com/news/top_stories/article_6b9c6a4e-422d-11ec-94b6-63687921496b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/top_stories/article_6b9c6a4e-422d-11ec-94b6-63687921496b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6b9c6a4e-422d-11ec-94b6-63687921496b"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.news-shield.com/tncms/asset/editorial/6b9c6a4e-422d-11ec-94b6-63687921496b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6b9c6a4e-422d-11ec-94b6-63687921496b"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bnews-shield.com%5D%20Plowing%20poses%20added%20challenge%3B%20Due%20to%20delays%2C%209%20garages%20to%20be%20used&body=https%3A%2F%2Fwww.news-shield.com%2Fnews%2Ftop_stories%2Farticle_6b9c6a4e-422d-11ec-94b6-63687921496b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6b9c6a4e-422d-11ec-94b6-63687921496b"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-eb1e3ca2-422d-11ec-9ddb-07dedc71fd7b" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-eb1e3ca2-422d-11ec-9ddb-07dedc71fd7b" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="700">
            <meta itemprop="height" content="340">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/e/b1/eb1e3ca2-422d-11ec-9ddb-07dedc71fd7b/618bcf9acefea.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/e/b1/eb1e3ca2-422d-11ec-9ddb-07dedc71fd7b/618bcf9acefea.image.jpg">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/e/b1/eb1e3ca2-422d-11ec-9ddb-07dedc71fd7b/618bcf9acefea.image.jpg?resize=400%2C194"
                    srcset="https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/e/b1/eb1e3ca2-422d-11ec-9ddb-07dedc71fd7b/618bcf9acefea.image.jpg?resize=150%2C73 150w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/e/b1/eb1e3ca2-422d-11ec-9ddb-07dedc71fd7b/618bcf9acefea.image.jpg?resize=200%2C97 200w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/e/b1/eb1e3ca2-422d-11ec-9ddb-07dedc71fd7b/618bcf9acefea.image.jpg?resize=225%2C109 225w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/e/b1/eb1e3ca2-422d-11ec-9ddb-07dedc71fd7b/618bcf9acefea.image.jpg?resize=300%2C146 300w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/e/b1/eb1e3ca2-422d-11ec-9ddb-07dedc71fd7b/618bcf9acefea.image.jpg?resize=400%2C194 400w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/e/b1/eb1e3ca2-422d-11ec-9ddb-07dedc71fd7b/618bcf9acefea.image.jpg?resize=540%2C262 540w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/e/b1/eb1e3ca2-422d-11ec-9ddb-07dedc71fd7b/618bcf9acefea.image.jpg?resize=640%2C311 640w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/e/b1/eb1e3ca2-422d-11ec-9ddb-07dedc71fd7b/618bcf9acefea.image.jpg?resize=700%2C340 750w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="700"
                    height="340"
                    alt="Soon to move"
                    class="img-responsive full tnt-restrict-img-eb1e3ca2-422d-11ec-9ddb-07dedc71fd7b default" />
            </div><style>
                .tnt-restrict-img-eb1e3ca2-422d-11ec-9ddb-07dedc71fd7b {
                    max-width: 700px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Barron County Highway Department plow trucks are being stored outside now, but they will be moved to nine sheds across the county when winter sets in. Ryan Urban photo</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="6b9c6a4e-422d-11ec-94b6-63687921496b">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.news-shield.com%2Fnews%2Ftop_stories%2Farticle_6b9c6a4e-422d-11ec-94b6-63687921496b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/top_stories/article_6b9c6a4e-422d-11ec-94b6-63687921496b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6b9c6a4e-422d-11ec-94b6-63687921496b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Plowing%20poses%20added%20challenge%3B%20Due%20to%20delays%2C%209%20garages%20to%20be%20used&url=https%3A%2F%2Fwww.news-shield.com%2Fnews%2Ftop_stories%2Farticle_6b9c6a4e-422d-11ec-94b6-63687921496b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/top_stories/article_6b9c6a4e-422d-11ec-94b6-63687921496b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6b9c6a4e-422d-11ec-94b6-63687921496b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.news-shield.com/news/top_stories/article_6b9c6a4e-422d-11ec-94b6-63687921496b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/top_stories/article_6b9c6a4e-422d-11ec-94b6-63687921496b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6b9c6a4e-422d-11ec-94b6-63687921496b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.news-shield.com/tncms/asset/editorial/6b9c6a4e-422d-11ec-94b6-63687921496b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6b9c6a4e-422d-11ec-94b6-63687921496b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bnews-shield.com%5D%20Plowing%20poses%20added%20challenge%3B%20Due%20to%20delays%2C%209%20garages%20to%20be%20used&body=https%3A%2F%2Fwww.news-shield.com%2Fnews%2Ftop_stories%2Farticle_6b9c6a4e-422d-11ec-94b6-63687921496b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6b9c6a4e-422d-11ec-94b6-63687921496b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/top_stories/article_6b9c6a4e-422d-11ec-94b6-63687921496b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6b9c6a4e-422d-11ec-94b6-63687921496b"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6b9c6a4e-422d-11ec-94b6-63687921496b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6b9c6a4e-422d-11ec-94b6-63687921496b" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6b9c6a4e-422d-11ec-94b6-63687921496b" class="save-list-6b9c6a4e-422d-11ec-94b6-63687921496b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6b9c6a4e-422d-11ec-94b6-63687921496b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>Keeping Barron County’s highways plowed could be extra difficult this winter due to the unfinished construction of a major project at the highway department site. </p></div><div class="subscriber-preview"><p>Part of the department’s old facility is gone and the new one—set back by various delays—is not up yet. </p></div><div class="subscriber-only"><p>So additional storage of the County’s plows has been shopped out all over the county. </p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/news-shield.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/top_stories","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>“This winter we’re actually running out of nine different sheds,” Highway Commissioner Mark Servi told the County Board on Tuesday, Nov. 9. </p></div><div class="subscriber-only"><p>He said the department routinely uses four outlying shops in the towns of Dallas and Prairie Farm, Rice Lake and Comstock. </p></div><div class="subscriber-only"><p>“Operationally it’s going to be a challenge,” said Servi. “But I don’t think you’re going to see a change in service.”</p></div><div class="subscriber-only"><p>He said the logistics of getting each truck on the road will be more difficult if a plow operator calls in sick, for example. ​</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/news-shield.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/top_stories","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>The many buildings on the Highway Department campus are in varying stages of completion.</p></div><div class="subscriber-only"><p>Servi said the focus right now is on grading and paving. Concrete is being poured for footings and buildings on the main building, which will see walls coming up in January. </p></div><div class="subscriber-only"><p>Work on additional buildings continues, though some has been put off until next year. </p></div><div class="subscriber-only"><p>Work on a large wash bay building on the west side of Hwy. 25 has been held up by delivery delays. Pumps for the heating system and washing system have been on backorder since April, but haven’t come. </p></div><div class="subscriber-only"><p>“This isn’t surprising given the environment we’re in. But it’s disappointing, because we would like to be in that wash bay,” said Servi. “But there is nothing that can be done.“</p></div><div class="subscriber-only"><p>The good news is that prices for the project are locked in at the bids. </p></div><div class="subscriber-only"><p>Servi said the timing of the bidding was good, because prices have been creeping up ever since for similar projects.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/news-shield.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/top_stories","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.news-shield.com%2Fnews%2Ftop_stories%2Farticle_6b9c6a4e-422d-11ec-94b6-63687921496b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/top_stories/article_6b9c6a4e-422d-11ec-94b6-63687921496b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6b9c6a4e-422d-11ec-94b6-63687921496b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Plowing%20poses%20added%20challenge%3B%20Due%20to%20delays%2C%209%20garages%20to%20be%20used&url=https%3A%2F%2Fwww.news-shield.com%2Fnews%2Ftop_stories%2Farticle_6b9c6a4e-422d-11ec-94b6-63687921496b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/top_stories/article_6b9c6a4e-422d-11ec-94b6-63687921496b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6b9c6a4e-422d-11ec-94b6-63687921496b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.news-shield.com/news/top_stories/article_6b9c6a4e-422d-11ec-94b6-63687921496b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/top_stories/article_6b9c6a4e-422d-11ec-94b6-63687921496b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6b9c6a4e-422d-11ec-94b6-63687921496b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.news-shield.com/tncms/asset/editorial/6b9c6a4e-422d-11ec-94b6-63687921496b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6b9c6a4e-422d-11ec-94b6-63687921496b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bnews-shield.com%5D%20Plowing%20poses%20added%20challenge%3B%20Due%20to%20delays%2C%209%20garages%20to%20be%20used&body=https%3A%2F%2Fwww.news-shield.com%2Fnews%2Ftop_stories%2Farticle_6b9c6a4e-422d-11ec-94b6-63687921496b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6b9c6a4e-422d-11ec-94b6-63687921496b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/top_stories/article_6b9c6a4e-422d-11ec-94b6-63687921496b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6b9c6a4e-422d-11ec-94b6-63687921496b"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6b9c6a4e-422d-11ec-94b6-63687921496b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6b9c6a4e-422d-11ec-94b6-63687921496b" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6b9c6a4e-422d-11ec-94b6-63687921496b" class="save-list-6b9c6a4e-422d-11ec-94b6-63687921496b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6b9c6a4e-422d-11ec-94b6-63687921496b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/news-shield.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/top_stories","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1510346" class="tncms-block"><section id="block-1510346" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1510346 ">
        <div class="block-title-inner">
            <h4>
                
                Today's e-Edition
                
            </h4>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-b4ad667e-bc19-5c0d-83fc-f3a0edb42db6" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-b4ad667e-bc19-5c0d-83fc-f3a0edb42db6 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/edition_b4ad667e-bc19-5c0d-83fc-f3a0edb42db6.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Barron News-Shield"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="488"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/eedition/1/eb/1eb7fe8d-ec22-525f-9f18-f13c8a3244f3/618bc3912e5ab.preview-300.jpg?resize=150%2C244 150w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/eedition/1/eb/1eb7fe8d-ec22-525f-9f18-f13c8a3244f3/618bc3912e5ab.preview-300.jpg?resize=200%2C325 200w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/eedition/1/eb/1eb7fe8d-ec22-525f-9f18-f13c8a3244f3/618bc3912e5ab.preview-300.jpg?resize=225%2C366 225w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/eedition/1/eb/1eb7fe8d-ec22-525f-9f18-f13c8a3244f3/618bc3912e5ab.preview-300.jpg?resize=300%2C488 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/edition_b4ad667e-bc19-5c0d-83fc-f3a0edb42db6.html" class="tnt-asset-link">
        

        
            Barron News-Shield</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-1512745" class="tncms-block"><section id="block-1512745" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1512745 ">
        <div class="block-title-inner">
            <h4>
                
                Shopper e-Edition
                
            </h4>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-08ef3e5d-b254-54b6-b737-c1a2f255a584" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-08ef3e5d-b254-54b6-b737-c1a2f255a584 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/shopper/edition_08ef3e5d-b254-54b6-b737-c1a2f255a584.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Shopper"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="464"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/eedition/1/20/1208bf63-0201-5206-bf6c-53f792a862a9/61827b13074f3.preview-300.jpg?resize=150%2C232 150w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/eedition/1/20/1208bf63-0201-5206-bf6c-53f792a862a9/61827b13074f3.preview-300.jpg?resize=200%2C309 200w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/eedition/1/20/1208bf63-0201-5206-bf6c-53f792a862a9/61827b13074f3.preview-300.jpg?resize=225%2C348 225w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/eedition/1/20/1208bf63-0201-5206-bf6c-53f792a862a9/61827b13074f3.preview-300.jpg?resize=300%2C464 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/shopper/edition_08ef3e5d-b254-54b6-b737-c1a2f255a584.html" class="tnt-asset-link">
        

        
            Shopper</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-1986027" class="tncms-block"><section id="block-1986027" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1986027 ">
        <div class="block-title-inner">
            <h4>
                
                Local Legal Notices
                
            </h4>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-5cde674a-5858-58d5-8e29-5afd7f07ccae" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-5cde674a-5858-58d5-8e29-5afd7f07ccae media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/legal_notices/edition_5cde674a-5858-58d5-8e29-5afd7f07ccae.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Legal Notices"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="488"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/eedition/c/35/c352500a-6e14-514b-b586-77e233f99289/61827fac04941.preview-300.jpg?resize=150%2C244 150w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/eedition/c/35/c352500a-6e14-514b-b586-77e233f99289/61827fac04941.preview-300.jpg?resize=200%2C325 200w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/eedition/c/35/c352500a-6e14-514b-b586-77e233f99289/61827fac04941.preview-300.jpg?resize=225%2C366 225w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/eedition/c/35/c352500a-6e14-514b-b586-77e233f99289/61827fac04941.preview-300.jpg?resize=300%2C488 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/legal_notices/edition_5cde674a-5858-58d5-8e29-5afd7f07ccae.html" class="tnt-asset-link">
        

        
            Legal Notices</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest Legal Notices click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-1985984" class="tncms-block visible-lg visible-md"><section id="block-1985984" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-1985984 light">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://www.wisconsinpublicnotice.org/" target="_blank" rel="noopener">
                
                Statewide Legal Notice Site
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="card-grid   card-img-md card-bg-color">
        
        
            <div class=" ">
        
        <div class="  last-grid-item">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1985984-1e752778-d442-11eb-a4b4-f7c1b40bec6e" class="tnt-asset-type-link clearfix card summary dark letterbox-style-default ">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://www.wisconsinpublicnotice.org/" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            State Legal Notices</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        
        
        
        
        </div>
        </div></section></div><div id="tncms-block-1542094" class="tncms-block"><section id="block-1542094" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1542094 ">
        <div class="block-title-inner">
            <h4>
                
                Bell Press Publications
                
            </h4>
        </div>
    </div></div><div class=" ">
        
            
            <article id="card-showcase-348cacae-085a-11e4-9d11-001a4bcf887a" class="clearfix card showcase position-0 odd tnt-flag-topical service-id-993 premium ">
            <div class="card-container"><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="http://www.bloomeradvance.com" class="tnt-asset-link">
        

        
            Bloomer Advance</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-f6093a9e-085c-11e4-b9da-001a4bcf887a" class="clearfix card showcase position-1 even tnt-flag-topical service-id-993 premium ">
            <div class="card-container"><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="http://www.chetekalert.com/" class="tnt-asset-link">
        

        
            The Chetek Alert</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-19e381b6-085a-11e4-b42c-001a4bcf887a" class="clearfix card showcase position-2 odd tnt-flag-topical service-id-993 premium ">
            <div class="card-container"><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="http://www.ladysmithnews.com" class="tnt-asset-link">
        

        
            Ladysmith News</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-19ea4d16-085a-11e4-b42d-001a4bcf887a" class="clearfix card showcase position-3 even tnt-flag-topical service-id-993 premium ">
            <div class="card-container"><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="http://www.ladysmithnews.com/weekly_shopper/" class="tnt-asset-link">
        

        
            Rusk County Shopper</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div><div id="tncms-block-1510261" class="tncms-block visible-lg visible-md"><section id="block-1510261" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-1510261 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/national/article_73588715-9d85-5bde-b178-641758531705.html" class="tnt-asset-link">
        

        
            A massive probe of Pa.’s largest pension fund is nearly done, but taxpayers may never know the results</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/article_88aff711-5a58-5ca5-a7db-65e2d2e46563.html" class="tnt-asset-link">
        

        
            ‘It’s Always Sunny in Philadelphia’: See the Gang Get Wild in Ireland (VIDEO)</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/article_21501fe9-9d91-5960-b0eb-947922cd5a88.html" class="tnt-asset-link">
        

        
            Lucy Hale & the ‘Ragdoll’ Cast Preview Your New Dark Obsession (VIDEO)</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/article_e7afe7ec-095a-5024-b7e8-455374664f62.html" class="tnt-asset-link">
        

        
            ‘Doogie Kamealoha, M.D.’ Boss Teases What Could Be Next in a Season 2</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/state_news/article_f28b2d69-2792-5d3b-bbad-15edf0e48aa0.html" class="tnt-asset-link">
        

        
            Wisconsin school boards group withdraws from national group over parent-threat letter</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/article_e1c5bde6-27f6-5a1a-bac3-7d76f6f721c2.html" class="tnt-asset-link">
        

        
            ‘Selling Sunset’ Welcomes Fresh Blood in a Season 4 First Look (VIDEO)</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/article_1b279fad-beb1-5a4e-8fe3-bc70dfb7d04f.html" class="tnt-asset-link">
        

        
            ‘Mayor of Kingstown’ Stars Talk Power, Trust & Family in Taylor Sheridan’s New Drama</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/article_a2ddb868-735e-5286-94b3-b4a00202a367.html" class="tnt-asset-link">
        

        
            ‘Queen of the Universe’ First Look: Drag Stars From Around the World Compete for $250,000 (VIDEO)</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1510300" class="tncms-block"><section id="block-1510300" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1510300 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1510300" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1510300" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1510300" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1510300" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1510300" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/free_news/article_720f28d8-3dac-11ec-b3b7-a7ada1d4b5a8.html">Jury says mental disease did not impair suspect's comprehension in fatal Chetek shooting</a></li><li><a href="/news/state_news/article_3395f8f1-2c57-5584-83a8-2c25b7e140f0.html">Milwaukee, WI Is Among the Most Dangerous US Metro Areas</a></li><li><a href="/news/top_stories/article_c8c176b0-3cab-11ec-9a1f-d74228680a78.html">Motorcyclist rescued from burning Cameron swamp</a></li><li><a href="/police_beat/courthouse_news/article_23e2b55a-4232-11ec-8554-bb4359f3c5d6.html">Arrested Cameron man allegedly kicked officer</a></li><li><a href="/news/top_stories/article_94ffbeec-4235-11ec-a5e0-bb510754bb0a.html">Early A.M. chase hit speeds topping 110 miles per hour</a></li><li><a href="/police_beat/courthouse_news/article_62f1b6ee-3ca9-11ec-b8f8-bbf7855f65a8.html">Rice Lake woman gets prison sentence</a></li><li><a href="/article_c718a15a-3ca9-11ec-be28-33efde6b6ccc.html">R.L. man faces drug charges that could cost him 49 years</a></li><li><a href="/police_beat/courthouse_news/article_f9242caa-3ca9-11ec-87ed-d3d11b15a0b9.html">Barron County men scheduled for deferred prosecution</a></li><li><a href="/police_beat/courthouse_news/article_a856d29a-4231-11ec-b409-13900ee397b7.html">Jailed Cumberland man facing multiple felonies</a></li><li><a href="/news/free_news/article_2754cc0a-3b4d-11ec-bb24-e76eb80efdba.html">One killed, one injured in Highway 48 head-on crash</a></li></ul></div>
        
        
            <div id="images-1510300" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/top_stories/image_d396e600-3cac-11ec-aade-a306d058522d.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Tuesday blaze"
                            class="img-responsive lazyload full default"
                            width="458"
                            height="458"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/d/39/d396e600-3cac-11ec-aade-a306d058522d/6182938e5227d.image.jpg?crop=458%2C458%2C146%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/d/39/d396e600-3cac-11ec-aade-a306d058522d/6182938e5227d.image.jpg?crop=458%2C458%2C146%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/d/39/d396e600-3cac-11ec-aade-a306d058522d/6182938e5227d.image.jpg?crop=458%2C458%2C146%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/d/39/d396e600-3cac-11ec-aade-a306d058522d/6182938e5227d.image.jpg?crop=458%2C458%2C146%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/d/39/d396e600-3cac-11ec-aade-a306d058522d/6182938e5227d.image.jpg?crop=458%2C458%2C146%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/d/39/d396e600-3cac-11ec-aade-a306d058522d/6182938e5227d.image.jpg?crop=458%2C458%2C146%2C0&resize=458%2C458&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/top_stories/image_142abe5a-422d-11ec-bb80-2740d848e361.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Jennie-O trailer damaged in crash"
                            class="img-responsive lazyload full default"
                            width="284"
                            height="284"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/1/42/142abe5a-422d-11ec-bb80-2740d848e361/618bce77b7367.image.jpg?crop=284%2C284%2C157%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/1/42/142abe5a-422d-11ec-bb80-2740d848e361/618bce77b7367.image.jpg?crop=284%2C284%2C157%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/1/42/142abe5a-422d-11ec-bb80-2740d848e361/618bce77b7367.image.jpg?crop=284%2C284%2C157%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/1/42/142abe5a-422d-11ec-bb80-2740d848e361/618bce77b7367.image.jpg?crop=284%2C284%2C157%2C0&resize=284%2C284&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/free_news/image_f9581512-422e-11ec-8405-cf01899ee5a3.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Golden anniversary"
                            class="img-responsive lazyload full default"
                            width="247"
                            height="247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/f/95/f9581512-422e-11ec-8405-cf01899ee5a3/618bd16a58027.image.jpg?crop=247%2C247%2C26%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/f/95/f9581512-422e-11ec-8405-cf01899ee5a3/618bd16a58027.image.jpg?crop=247%2C247%2C26%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/f/95/f9581512-422e-11ec-8405-cf01899ee5a3/618bd16a58027.image.jpg?crop=247%2C247%2C26%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/f/95/f9581512-422e-11ec-8405-cf01899ee5a3/618bd16a58027.image.jpg?crop=247%2C247%2C26%2C0&resize=247%2C247&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/free_news/image_91e7aede-3cab-11ec-8005-8344f9e6e194.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Halloween fun"
                            class="img-responsive lazyload full default"
                            width="381"
                            height="381"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/9/1e/91e7aede-3cab-11ec-8005-8344f9e6e194/618291828d5dd.image.jpg?crop=381%2C381%2C84%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/9/1e/91e7aede-3cab-11ec-8005-8344f9e6e194/618291828d5dd.image.jpg?crop=381%2C381%2C84%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/9/1e/91e7aede-3cab-11ec-8005-8344f9e6e194/618291828d5dd.image.jpg?crop=381%2C381%2C84%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/9/1e/91e7aede-3cab-11ec-8005-8344f9e6e194/618291828d5dd.image.jpg?crop=381%2C381%2C84%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/9/1e/91e7aede-3cab-11ec-8005-8344f9e6e194/618291828d5dd.image.jpg?crop=381%2C381%2C84%2C0&resize=381%2C381&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state_news/image_1ae7f09e-ce4f-5dcb-a610-f008e8c5170b.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="PetSmart Logo (PRNewsfoto/PetSmart)"
                            class="img-responsive lazyload full default"
                            width="252"
                            height="252"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/1/ae/1ae7f09e-ce4f-5dcb-a610-f008e8c5170b/618acc878a58f.image.jpg?crop=252%2C252%2C118%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/1/ae/1ae7f09e-ce4f-5dcb-a610-f008e8c5170b/618acc878a58f.image.jpg?crop=252%2C252%2C118%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/1/ae/1ae7f09e-ce4f-5dcb-a610-f008e8c5170b/618acc878a58f.image.jpg?crop=252%2C252%2C118%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/1/ae/1ae7f09e-ce4f-5dcb-a610-f008e8c5170b/618acc878a58f.image.jpg?crop=252%2C252%2C118%2C0&resize=252%2C252&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/image_2940c215-aba6-5f7d-9c02-99a6b33e698e.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Election 2021 Virginia Governor"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/2/94/2940c215-aba6-5f7d-9c02-99a6b33e698e/6182a3fc83958.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/2/94/2940c215-aba6-5f7d-9c02-99a6b33e698e/6182a3fc83958.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/2/94/2940c215-aba6-5f7d-9c02-99a6b33e698e/6182a3fc83958.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/2/94/2940c215-aba6-5f7d-9c02-99a6b33e698e/6182a3fc83958.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/2/94/2940c215-aba6-5f7d-9c02-99a6b33e698e/6182a3fc83958.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/2/94/2940c215-aba6-5f7d-9c02-99a6b33e698e/6182a3fc83958.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/2/94/2940c215-aba6-5f7d-9c02-99a6b33e698e/6182a3fc83958.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/2/94/2940c215-aba6-5f7d-9c02-99a6b33e698e/6182a3fc83958.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/2/94/2940c215-aba6-5f7d-9c02-99a6b33e698e/6182a3fc83958.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/2/94/2940c215-aba6-5f7d-9c02-99a6b33e698e/6182a3fc83958.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/2/94/2940c215-aba6-5f7d-9c02-99a6b33e698e/6182a3fc83958.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state_news/image_78489fd8-506b-5233-9472-984122e16dee.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="East Tower Fascia Installed by Jones Architectural Creations"
                            class="img-responsive lazyload full default"
                            width="384"
                            height="384"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/7/84/78489fd8-506b-5233-9472-984122e16dee/6185439df3b39.image.jpg?crop=384%2C384%2C64%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/7/84/78489fd8-506b-5233-9472-984122e16dee/6185439df3b39.image.jpg?crop=384%2C384%2C64%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/7/84/78489fd8-506b-5233-9472-984122e16dee/6185439df3b39.image.jpg?crop=384%2C384%2C64%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/7/84/78489fd8-506b-5233-9472-984122e16dee/6185439df3b39.image.jpg?crop=384%2C384%2C64%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/7/84/78489fd8-506b-5233-9472-984122e16dee/6185439df3b39.image.jpg?crop=384%2C384%2C64%2C0&resize=384%2C384&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state_news/image_8ae8a371-1d86-5e5f-ae5d-bf23a22d2826.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="WILL Tankcraft"
                            class="img-responsive lazyload full default"
                            width="800"
                            height="800"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/8/ae/8ae8a371-1d86-5e5f-ae5d-bf23a22d2826/6184467572ed4.image.jpg?crop=800%2C800%2C200%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/8/ae/8ae8a371-1d86-5e5f-ae5d-bf23a22d2826/6184467572ed4.image.jpg?crop=800%2C800%2C200%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/8/ae/8ae8a371-1d86-5e5f-ae5d-bf23a22d2826/6184467572ed4.image.jpg?crop=800%2C800%2C200%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/8/ae/8ae8a371-1d86-5e5f-ae5d-bf23a22d2826/6184467572ed4.image.jpg?crop=800%2C800%2C200%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/8/ae/8ae8a371-1d86-5e5f-ae5d-bf23a22d2826/6184467572ed4.image.jpg?crop=800%2C800%2C200%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/8/ae/8ae8a371-1d86-5e5f-ae5d-bf23a22d2826/6184467572ed4.image.jpg?crop=800%2C800%2C200%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/8/ae/8ae8a371-1d86-5e5f-ae5d-bf23a22d2826/6184467572ed4.image.jpg?crop=800%2C800%2C200%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/8/ae/8ae8a371-1d86-5e5f-ae5d-bf23a22d2826/6184467572ed4.image.jpg?crop=800%2C800%2C200%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/8/ae/8ae8a371-1d86-5e5f-ae5d-bf23a22d2826/6184467572ed4.image.jpg?crop=800%2C800%2C200%2C0&resize=800%2C800&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state_news/image_24c0b562-a043-58bb-a8d7-441c97196c45.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Generac Guardian® 26kW Generator"
                            class="img-responsive lazyload full default"
                            width="1193"
                            height="1193"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/2/4c/24c0b562-a043-58bb-a8d7-441c97196c45/617aa5f6c0646.image.jpg?crop=1193%2C1193%2C271%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/2/4c/24c0b562-a043-58bb-a8d7-441c97196c45/617aa5f6c0646.image.jpg?crop=1193%2C1193%2C271%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/2/4c/24c0b562-a043-58bb-a8d7-441c97196c45/617aa5f6c0646.image.jpg?crop=1193%2C1193%2C271%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/2/4c/24c0b562-a043-58bb-a8d7-441c97196c45/617aa5f6c0646.image.jpg?crop=1193%2C1193%2C271%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/2/4c/24c0b562-a043-58bb-a8d7-441c97196c45/617aa5f6c0646.image.jpg?crop=1193%2C1193%2C271%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/2/4c/24c0b562-a043-58bb-a8d7-441c97196c45/617aa5f6c0646.image.jpg?crop=1193%2C1193%2C271%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/2/4c/24c0b562-a043-58bb-a8d7-441c97196c45/617aa5f6c0646.image.jpg?crop=1193%2C1193%2C271%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/2/4c/24c0b562-a043-58bb-a8d7-441c97196c45/617aa5f6c0646.image.jpg?crop=1193%2C1193%2C271%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/2/4c/24c0b562-a043-58bb-a8d7-441c97196c45/617aa5f6c0646.image.jpg?crop=1193%2C1193%2C271%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/2/4c/24c0b562-a043-58bb-a8d7-441c97196c45/617aa5f6c0646.image.jpg?crop=1193%2C1193%2C271%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/2/4c/24c0b562-a043-58bb-a8d7-441c97196c45/617aa5f6c0646.image.jpg?crop=1193%2C1193%2C271%2C0&resize=1193%2C1193&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/image_79d2c3a8-779a-565f-b9c7-3cc4313f6ca6.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Biden Virus Outbreak Vaccine"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/7/9d/79d2c3a8-779a-565f-b9c7-3cc4313f6ca6/618594a710d1d.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/7/9d/79d2c3a8-779a-565f-b9c7-3cc4313f6ca6/618594a710d1d.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/7/9d/79d2c3a8-779a-565f-b9c7-3cc4313f6ca6/618594a710d1d.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/7/9d/79d2c3a8-779a-565f-b9c7-3cc4313f6ca6/618594a710d1d.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/7/9d/79d2c3a8-779a-565f-b9c7-3cc4313f6ca6/618594a710d1d.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/7/9d/79d2c3a8-779a-565f-b9c7-3cc4313f6ca6/618594a710d1d.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/7/9d/79d2c3a8-779a-565f-b9c7-3cc4313f6ca6/618594a710d1d.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/7/9d/79d2c3a8-779a-565f-b9c7-3cc4313f6ca6/618594a710d1d.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/7/9d/79d2c3a8-779a-565f-b9c7-3cc4313f6ca6/618594a710d1d.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/7/9d/79d2c3a8-779a-565f-b9c7-3cc4313f6ca6/618594a710d1d.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/7/9d/79d2c3a8-779a-565f-b9c7-3cc4313f6ca6/618594a710d1d.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1510300" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/pets/video_073206b7-ae3b-5b2c-b504-4191bba9d1ce.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Baby Girl And Her Kitten Brother Are Completely Inseparable | The Dodo"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/0/73/073206b7-ae3b-5b2c-b504-4191bba9d1ce/618ae5063b6af.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/0/73/073206b7-ae3b-5b2c-b504-4191bba9d1ce/618ae5063b6af.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/0/73/073206b7-ae3b-5b2c-b504-4191bba9d1ce/618ae5063b6af.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/0/73/073206b7-ae3b-5b2c-b504-4191bba9d1ce/618ae5063b6af.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/0/73/073206b7-ae3b-5b2c-b504-4191bba9d1ce/618ae5063b6af.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/0/73/073206b7-ae3b-5b2c-b504-4191bba9d1ce/618ae5063b6af.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/0/73/073206b7-ae3b-5b2c-b504-4191bba9d1ce/618ae5063b6af.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/0/73/073206b7-ae3b-5b2c-b504-4191bba9d1ce/618ae5063b6af.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/pets/video_ed0feafc-92cf-5b6f-9917-b6fe55ed43b4.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Bear Cub Brothers Separated For Months Can't Stop Hugging Each Other  | The Dodo Saving The Wild"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/e/d0/ed0feafc-92cf-5b6f-9917-b6fe55ed43b4/618c1009d88c9.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/e/d0/ed0feafc-92cf-5b6f-9917-b6fe55ed43b4/618c1009d88c9.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/e/d0/ed0feafc-92cf-5b6f-9917-b6fe55ed43b4/618c1009d88c9.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/e/d0/ed0feafc-92cf-5b6f-9917-b6fe55ed43b4/618c1009d88c9.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/e/d0/ed0feafc-92cf-5b6f-9917-b6fe55ed43b4/618c1009d88c9.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/e/d0/ed0feafc-92cf-5b6f-9917-b6fe55ed43b4/618c1009d88c9.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/e/d0/ed0feafc-92cf-5b6f-9917-b6fe55ed43b4/618c1009d88c9.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/e/d0/ed0feafc-92cf-5b6f-9917-b6fe55ed43b4/618c1009d88c9.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/pets/video_b79a67da-0999-5696-a30d-6fbd1ad8025b.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Senior Dog Gets His Very Own Retirement Cabin | The Dodo"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/b/79/b79a67da-0999-5696-a30d-6fbd1ad8025b/61819c8a634bb.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/b/79/b79a67da-0999-5696-a30d-6fbd1ad8025b/61819c8a634bb.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/b/79/b79a67da-0999-5696-a30d-6fbd1ad8025b/61819c8a634bb.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/b/79/b79a67da-0999-5696-a30d-6fbd1ad8025b/61819c8a634bb.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/b/79/b79a67da-0999-5696-a30d-6fbd1ad8025b/61819c8a634bb.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/b/79/b79a67da-0999-5696-a30d-6fbd1ad8025b/61819c8a634bb.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/b/79/b79a67da-0999-5696-a30d-6fbd1ad8025b/61819c8a634bb.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/b/79/b79a67da-0999-5696-a30d-6fbd1ad8025b/61819c8a634bb.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/video_447add55-705d-5ec3-a2b5-767fe33fdb0a.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Travis Scott speaks out after deadly Astroworld concert"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/4/47/447add55-705d-5ec3-a2b5-767fe33fdb0a/6187df927beda.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/4/47/447add55-705d-5ec3-a2b5-767fe33fdb0a/6187df927beda.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/4/47/447add55-705d-5ec3-a2b5-767fe33fdb0a/6187df927beda.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/4/47/447add55-705d-5ec3-a2b5-767fe33fdb0a/6187df927beda.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/4/47/447add55-705d-5ec3-a2b5-767fe33fdb0a/6187df927beda.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/video_65900841-0bba-53e4-8105-aeb50dc83509.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="'It's shocking': Legal analyst reacts to Ahmaud Arbery jury selection"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/6/59/65900841-0bba-53e4-8105-aeb50dc83509/61840ae7698e4.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/6/59/65900841-0bba-53e4-8105-aeb50dc83509/61840ae7698e4.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/6/59/65900841-0bba-53e4-8105-aeb50dc83509/61840ae7698e4.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/6/59/65900841-0bba-53e4-8105-aeb50dc83509/61840ae7698e4.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/6/59/65900841-0bba-53e4-8105-aeb50dc83509/61840ae7698e4.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/pets/video_64e4965a-043f-5d07-9051-06608080d64a.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Woman Wakes Up To Her Cats Doing The Cutest Thing! | The Dodo Cat Crazy"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/6/4e/64e4965a-043f-5d07-9051-06608080d64a/61867ffbbf79d.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/6/4e/64e4965a-043f-5d07-9051-06608080d64a/61867ffbbf79d.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/6/4e/64e4965a-043f-5d07-9051-06608080d64a/61867ffbbf79d.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/6/4e/64e4965a-043f-5d07-9051-06608080d64a/61867ffbbf79d.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/6/4e/64e4965a-043f-5d07-9051-06608080d64a/61867ffbbf79d.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/6/4e/64e4965a-043f-5d07-9051-06608080d64a/61867ffbbf79d.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/6/4e/64e4965a-043f-5d07-9051-06608080d64a/61867ffbbf79d.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/6/4e/64e4965a-043f-5d07-9051-06608080d64a/61867ffbbf79d.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/video_f33b6edb-94d4-5de7-83d2-271e4ed6a986.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="GOP congressman posts video depicting violence against AOC and Biden"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/f/33/f33b6edb-94d4-5de7-83d2-271e4ed6a986/618aa2619ea90.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/f/33/f33b6edb-94d4-5de7-83d2-271e4ed6a986/618aa2619ea90.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/f/33/f33b6edb-94d4-5de7-83d2-271e4ed6a986/618aa2619ea90.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/f/33/f33b6edb-94d4-5de7-83d2-271e4ed6a986/618aa2619ea90.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/f/33/f33b6edb-94d4-5de7-83d2-271e4ed6a986/618aa2619ea90.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/pets/video_c778761e-d734-53f5-b05f-2b03b12c68c9.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Abandoned Hairless Puppy Transforms Into The Most Gorgeous Pittie | The Dodo Faith = Restored"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/c/77/c778761e-d734-53f5-b05f-2b03b12c68c9/6184153fcef0c.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/c/77/c778761e-d734-53f5-b05f-2b03b12c68c9/6184153fcef0c.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/c/77/c778761e-d734-53f5-b05f-2b03b12c68c9/6184153fcef0c.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/c/77/c778761e-d734-53f5-b05f-2b03b12c68c9/6184153fcef0c.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/c/77/c778761e-d734-53f5-b05f-2b03b12c68c9/6184153fcef0c.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/c/77/c778761e-d734-53f5-b05f-2b03b12c68c9/6184153fcef0c.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/c/77/c778761e-d734-53f5-b05f-2b03b12c68c9/6184153fcef0c.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/c/77/c778761e-d734-53f5-b05f-2b03b12c68c9/6184153fcef0c.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/video_e7757859-cf7e-57a3-9027-bfd3592aac76.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Travis Scott pauses Astroworld performance after seeing ambulance in crowd"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/e/77/e7757859-cf7e-57a3-9027-bfd3592aac76/6186989bcfbc1.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/e/77/e7757859-cf7e-57a3-9027-bfd3592aac76/6186989bcfbc1.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/e/77/e7757859-cf7e-57a3-9027-bfd3592aac76/6186989bcfbc1.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/e/77/e7757859-cf7e-57a3-9027-bfd3592aac76/6186989bcfbc1.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/e/77/e7757859-cf7e-57a3-9027-bfd3592aac76/6186989bcfbc1.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/pets/video_d2800937-49bf-5e55-b2a2-88250ce3185a.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Tiny Foster Kitten Becomes King Of His House | The Dodo Little But Fierce"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/d/28/d2800937-49bf-5e55-b2a2-88250ce3185a/618931500a3aa.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/d/28/d2800937-49bf-5e55-b2a2-88250ce3185a/618931500a3aa.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/d/28/d2800937-49bf-5e55-b2a2-88250ce3185a/618931500a3aa.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/d/28/d2800937-49bf-5e55-b2a2-88250ce3185a/618931500a3aa.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/d/28/d2800937-49bf-5e55-b2a2-88250ce3185a/618931500a3aa.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/d/28/d2800937-49bf-5e55-b2a2-88250ce3185a/618931500a3aa.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/d/28/d2800937-49bf-5e55-b2a2-88250ce3185a/618931500a3aa.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/assets/v3/editorial/d/28/d2800937-49bf-5e55-b2a2-88250ce3185a/618931500a3aa.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1510300" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-1878417" class="tncms-block"><section id="block-1878417" class="block emphasis-h3   " ><div id="evvnt-calendar-1878417"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_1878417();"></script></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/news-shield.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/top_stories","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1510337" class="tncms-block"></div><div id="tncms-block-1510279" class="tncms-block"></div><div id="tncms-block-1510284" class="tncms-block"><section id="block-1510284" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1510284 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://www.tradingview.com/?utm_source=www.news-shield.com&amp;utm_medium=widget&amp;utm_campaign=market-overview" target="_blank" rel="noopener">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.news-shield.com\/https:\/\/www.tradingview.com\/?utm_source=www.news-shield.com&utm_medium=widget&utm_campaign=market-overview"}</script>
    </div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/news-shield.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/top_stories","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1510242" class="tncms-block hidden-xs hidden-sm pull-left">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/news-shield.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1523545" class="tncms-block pull-right hidden-sm hidden-xs">
        <div id="blox-ad-position-block-tile-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-bottom","slot":"1","fold":"below","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/news-shield.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1510243" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/news-shield.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1510340" class="tncms-block"><section id="block-1510340" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1510340 ">
        <div class="block-title-inner">
            <h3>
                
                Sections
                
            </h3>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-editorial-page"  href="/editorial_page/"  tabindex="0">
                    <span class="nav-label">Editorial Page</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-police-beat"  href="/police_beat/"  tabindex="0">
                    <span class="nav-label">Police Beat</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1510342" class="tncms-block"><section id="block-1510342" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1510342 ">
        <div class="block-title-inner">
            <h3>
                
                Reach out to Us!
                
            </h3>
        </div>
    </div></div><address>
    <strong>www.news-shield.com</strong><br>
    219 E. LaSalle (PO Box 100)<br>
    Barron, WI 54812
    <br>
    
        <strong>Phone:</strong> 715-537-3117<br>
        <strong>Email:</strong> <a href="mailto:newsshield@chibardun.net">newsshield@chibardun.net</a><br>
    
</address></section></div><div id="tncms-block-1510345" class="tncms-block padding-bottom"><section id="block-1510345" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/custom/image/9a028b2e-d905-11e7-bcb2-db832431145e.png?resize=150%2C32 150w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/custom/image/9a028b2e-d905-11e7-bcb2-db832431145e.png?resize=200%2C42 200w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/custom/image/9a028b2e-d905-11e7-bcb2-db832431145e.png?resize=225%2C47 225w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/custom/image/9a028b2e-d905-11e7-bcb2-db832431145e.png?resize=300%2C63 300w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/custom/image/9a028b2e-d905-11e7-bcb2-db832431145e.png?resize=400%2C84 400w, https://bloximages.chicago2.vip.townnews.com/news-shield.com/content/tncms/custom/image/9a028b2e-d905-11e7-bcb2-db832431145e.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="500"
                height="105"
                alt=""></a></div></section></div><div id="tncms-block-1510350" class="tncms-block padding-bottom"><div class="follow-links-1510350 default">
    
    <section id="block-1510350" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/NewsShield/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.news-shield.com",
  "sameAs" : ["https://www.facebook.com/NewsShield/"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1510291" class="tncms-block"><section id="block-1510291" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1510291 ">
        <div class="block-title-inner">
            <h3>
                
                Services
                
            </h3>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=NEWS-SHIELD&amp;publisher_url:news-shield.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="/site/advertise.html"  tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-personnel"  href="/site/personnel.html"  tabindex="0">
                    <span class="nav-label">Personnel</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/services"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1510295" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1510295"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">news-shield.com</a>, 219 E. LaSalle (PO Box 100) Barron, WI</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/news-shield.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/top_stories","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("6b9c6a4e-422d-11ec-94b6-63687921496b")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news/top_stories"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-shield.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-shield.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1510353').click(function(e){
                                        $('#weather-1510353 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_1878417() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "news-shield.com",
            discovery: {
                element: "#evvnt-calendar-1878417",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Barron News Shield",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script></body>
</html>